Reseting Maintenance light? - Acura TSX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 03-20-2009, 06:07 PM Thread Starter
Staff: Rank 1
Administrator/Moderator
Entertainment
 
Carbon's Avatar
 
Join Date: Jan 2007
Location: Riverside, CA.
Posts: 7,303
           
Send a message via AIM to Carbon
Reseting Maintenance light?

So I went to dealer today to get an oil change, I get them for free for the life of the car, and I also had the A1 service light on. I didnt want to get the A1 service because I can do it myself. BUt the bastards at the dealer didnt want to reset the light which they have done before in the past. Now I have the stupid light on. Anybody know how I can get reset the light?

Just a few mods...

Carbon is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 03-20-2009, 07:04 PM
TSX of the Month Winner
TOTM 2008
 
bluexcrush's Avatar
 
Join Date: Nov 2006
Location: Toronto
Posts: 1,458
      
bluexcrush is offline  
post #3 of 11 (permalink) Old 03-20-2009, 10:24 PM
fresh to death
 
psyk0tic808's Avatar
 
Join Date: Jul 2008
Location: so_cal
Posts: 2,643
       
Send a message via Yahoo to psyk0tic808
its in the owners manual...its very easy...also in that link...

Quote:
Originally Posted by Joker View Post
Get in car, close driver side door.
Put foot on the brake, and hold the "select reset" button (located below the tach, to the left). Turn the ignition to on (but don't start the car). Maintenance light will flash, and then go away. Turn key back to off, and then back on (starting the car).
psyk0tic808 is offline  
post #4 of 11 (permalink) Old 03-20-2009, 11:02 PM
Staff: Rank 1
Administrator
TOTM Coordinator
TOTM CoordinatorTOTM 2012TOTM 2011
 
Mayuga's Avatar
 
Join Date: Aug 2008
Location: Southern California
Posts: 6,852
           
Quote:
Originally Posted by psyk0tic808 View Post
its in the owners manual...its very easy...also in that link...
:takes note:
Mayuga is offline  
post #5 of 11 (permalink) Old 03-21-2009, 12:32 AM Thread Starter
Staff: Rank 1
Administrator/Moderator
Entertainment
 
Carbon's Avatar
 
Join Date: Jan 2007
Location: Riverside, CA.
Posts: 7,303
           
Send a message via AIM to Carbon
Didn't work for me.

Just a few mods...


Last edited by Carbon; 03-21-2009 at 12:53 AM.
Carbon is offline  
post #6 of 11 (permalink) Old 03-21-2009, 01:03 AM Thread Starter
Staff: Rank 1
Administrator/Moderator
Entertainment
 
Carbon's Avatar
 
Join Date: Jan 2007
Location: Riverside, CA.
Posts: 7,303
           
Send a message via AIM to Carbon
Its different for the 07 its also in the owners manual. Page 277.

Just a few mods...

Carbon is offline  
post #7 of 11 (permalink) Old 03-21-2009, 01:27 AM
fresh to death
 
psyk0tic808's Avatar
 
Join Date: Jul 2008
Location: so_cal
Posts: 2,643
       
Send a message via Yahoo to psyk0tic808
what was soo different about it...?
psyk0tic808 is offline  
post #8 of 11 (permalink) Old 03-21-2009, 02:23 AM
Let me...help you!
 
SoCaliTrojan's Avatar
 
Join Date: Apr 2006
Location: San Fernando Valley
Posts: 1,335
       
Send a message via AIM to SoCaliTrojan Send a message via Yahoo to SoCaliTrojan
Quote:
Originally Posted by psyk0tic808 View Post
what was soo different about it...?
06 to 08 have the Multi-Information Display (MID). We have to go through a menu to reset the maintenance light.

1. Turn key on.
2. Cycle through the menu until the "oil life %" counter shows up.
3. Press and hold the "reset" button on the steering wheel for 10 seconds.
4. Press the Information button the steering wheel to select "reset".

2006 CGP TSX w/ Navigation (6-MT)
Hondatafied//15% Formula One Pinnacle tint//Tein SS coilovers//Neuspeed front strut bar
Comptech rear-sway bar//Rear Ingall camber kit//Euro-R pedals//rear view camera

My first compliment of the decade:
Quote:
Originally Posted by shay654
And you're my "novel twin"
SoCaliTrojan is offline  
post #9 of 11 (permalink) Old 03-21-2009, 06:11 AM
Registered Member
 
nj2pa2nc's Avatar
 
Join Date: Dec 2006
Location: North carolina & New jersey
Posts: 1,431
     
Quote:
Originally Posted by Carbon View Post
So I went to dealer today to get an oil change, I get them for free for the life of the car, and I also had the A1 service light on. I didnt want to get the A1 service because I can do it myself. BUt the bastards at the dealer didnt want to reset the light which they have done before in the past. Now I have the stupid light on. Anybody know how I can get reset the light?
A1 service is a oil change so since the dealer did it they should have reset the oil life.

Missing my husband who passed away suddenly on 8.16.12 and my mom who lost her battle with cancer on 10.15.12. RIP John and mom
nj2pa2nc is offline  
post #10 of 11 (permalink) Old 03-21-2009, 09:42 PM Thread Starter
Staff: Rank 1
Administrator/Moderator
Entertainment
 
Carbon's Avatar
 
Join Date: Jan 2007
Location: Riverside, CA.
Posts: 7,303
           
Send a message via AIM to Carbon
Quote:
Originally Posted by nj2pa2nc View Post
A1 service is a oil change so since the dealer did it they should have reset the oil life.
Yeah I realized that after I got home and looked at the manual but they wanted me to pay to get my tires rotated and muffler belts replaced I told them to go **** themselves and just give me my free oil change.

Just a few mods...

Carbon is offline  
post #11 of 11 (permalink) Old 03-23-2009, 09:03 AM
Not JDM
 
evertp1's Avatar
 
Join Date: May 2008
Location: Location
Posts: 1,890
           
Send a message via MSN to evertp1
I would give you a free oil change anytime! LOLz

but all you gotta do is hold the button for a while :S

"Be who you are and say what you feel because those who mind don't matter and those who matter don't mind.
-Dr. Seuss
*****************************************
Don't let the opinions of the average man sway you. Dream, and he thinks you're crazy. Succeed, and he thinks you're lucky. Acquire wealth, and he thinks you're greedy. Pay no attention. He simply doesn't understand.
-Robert G. Allen
evertp1 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura TSX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome