Auto Trans whine above 70mph - Acura TSX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-15-2017, 01:38 PM Thread Starter
Registered Member
 
Join Date: Oct 2014
Location: Michigan
Posts: 2
 
Garage
iTrader: (0)
Auto Trans whine above 70mph

I've noticed that my 2005 TSX has an automatic transmission whine, but only when I'm going 70mph or faster. If I take my foot off the gas it stops. It's most noticeable when maintaining speed. I bought the car with 95,000 miles and now have 170,000 on it. It's always had this issue. Has anyone else experienced this?
FloorIt is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
whine

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura TSX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome