Inner Tail Light Problem - Acura TSX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 07-08-2009, 02:58 PM Thread Starter
Freeeshhhh!
 
JDLST's Avatar
 
Join Date: Aug 2008
Location: Rosemead, Ca
Posts: 129
 
Inner Tail Light Problem

I have an 04 TSX and last night my passenger inner tail light went out, the reverse light still lights up when put into reverse but my inner tail light doesn't light up when i have my lights on. I thought it could be the bulb, and therefore i changed it. It didn't solve the problem. It seems that when i have the trunk open all the way up, the bulb lights up, but when the trunk is closed, the light will not light up. If anyone has an idea what is wrong, solutions will be greatly appreciated.

I suppose its a wire or harness problem? I just don't know where to start to look for the problem

"Whhhaaaaaaaaaaaaaaaaaaaaattt"
JDLST is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 07-08-2009, 04:16 PM
Un-Civil Engineer
 
griffojm's Avatar
 
Join Date: Apr 2007
Location: Morrow, Ohio
Posts: 2,205
        
I would think it is a wire issue, where its separated when the trunk is closed and a complete circuit when the trunk is open. I would try tracing the wire to see if this is the case.

I am not a wiring guru though, so this is only a theory. Good luck!
griffojm is offline  
post #3 of 9 (permalink) Old 07-08-2009, 04:30 PM
RML-R1
Regional Meet Leader
SF Bay Area
TOTM 2009
 
wong05tsx's Avatar
 
Join Date: Feb 2007
Location: HELLA
Posts: 6,942
           
Send a message via AIM to wong05tsx
It should still light up when his trunk is open. The wires are ran along the left C shape hinge behind the plastic panel piece. Not too sure if this is much of help to you or not :\

Wheel gap is like a Vagina. The more fingers you can fit the worse off you are.


Audio | Hertz HSK165 6.5's w/ Rainbow SLC Tweeters | Hertz HCX165 Coaxials | Alpine PDX 1000.1 | Alpine PDX 100.4 | Two 8" Sundown Audio SA-8 D4 | Mercman's Harness | Dynamat Xtreme | Optima YT D35
Suspension/Chassis | | MOOG Endlinks | Hawk HPS | Brembo Blanks w/ X-Drill & Slotted | Tein CST | Progress Rear Sway
Aero/Cosmetics | | 20% Tints all around | Work Euroline SL | 06 EDM Headlights w/ USDM Projectors | EDM Tailights (Rear Fog) | A-spec Front & Rear Underspoiler | 05 Mugen Style Sideskirts | 5000k HID Fogs | Junction Produce| S2000 AP2 Exhaust Finishers
Performance | Hondata Reflash | TB Bypass | Injen CAI | 08 Cat


www.distinctivdetailing.com
Bay area detailin holler at me!
wong05tsx is offline  
post #4 of 9 (permalink) Old 07-08-2009, 04:53 PM
(: Daniel :)
 
sortudo7's Avatar
 
Join Date: Oct 2008
Location: Fairfax, VA
Posts: 3,224
          
Send a message via AIM to sortudo7
Sounds like a loose wire or connection somewhere. Just follow the wires as said and see if you have something loose somewhere. GL.

Sooooold
sortudo7 is offline  
post #5 of 9 (permalink) Old 07-08-2009, 05:36 PM
Registered Member
 
Join Date: Jul 2008
Location: Toronto, ON
Posts: 2,790
     
Quote:
Originally Posted by sortudo7 View Post
Sounds like a loose wire or connection somewhere. Just follow the wires as said and see if you have something loose somewhere. GL.

+1 on this suggestion..it has worked for me in the past with other cars
2K6TSX is offline  
post #6 of 9 (permalink) Old 07-09-2009, 01:01 AM
whatever
 
l7h8626's Avatar
 
Join Date: Oct 2005
Location: cali
Posts: 2,891
       
Quote:
Originally Posted by JDLST View Post
I have an 04 TSX and last night my passenger inner tail light went out, the reverse light still lights up when put into reverse but my inner tail light doesn't light up when i have my lights on. I thought it could be the bulb, and therefore i changed it. It didn't solve the problem. It seems that when i have the trunk open all the way up, the bulb lights up, but when the trunk is closed, the light will not light up. If anyone has an idea what is wrong, solutions will be greatly appreciated.

I suppose its a wire or harness problem? I just don't know where to start to look for the problem
exactly like my problem, except mine doesnt light up whether the trunk is opened or closed.

same side same light too. my driver side is good.

i traced the cables back to where it go into the frams that i have trouble to look over, no spots that caught my eyes. everything looked good :/

my solusion was to take off the driver side bulb. lol i know its not the best solution but at least my rear looks balanced at night.
since the outter lights are still working as parking lights and bright up when I brake.

please update if you find out what is the cause!!!! Thanks!
l7h8626 is offline  
post #7 of 9 (permalink) Old 07-09-2009, 07:29 PM Thread Starter
Freeeshhhh!
 
JDLST's Avatar
 
Join Date: Aug 2008
Location: Rosemead, Ca
Posts: 129
 
update:

so yesterday i was looking for a solution to my problem. I couldnt find a solution. i did find a blue wire by the left trunk arm, that was ripped, so i spliced boths ends to wire em back together and it turned out to be my trunk light LMFAO!. Im sorry l7h8626 i could not find what was wrong. I am too afraid to take apart any wires haha, so i did what you did bro and took out both inner tail light bulbs. It will do for now until my dads friend, who is a mechanic can look at it. Ill update on the problem if i get it fixed. =]]

"Whhhaaaaaaaaaaaaaaaaaaaaattt"
JDLST is offline  
post #8 of 9 (permalink) Old 07-09-2009, 11:34 PM
whatever
 
l7h8626's Avatar
 
Join Date: Oct 2005
Location: cali
Posts: 2,891
       
good to hear you fixed your trunk light....
l7h8626 is offline  
post #9 of 9 (permalink) Old 07-10-2009, 03:52 AM
Registered Member
 
Join Date: May 2008
Location: Brooklyn NY
Posts: 347
 
Lol
silver08tsx is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura TSX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome