Inner Tail Light Problem - Acura TSX Forum
Home Forums Register Go Premium Garage Photo Gallery FAQ Auto Loans Members List vBGarage Mark Forums Read Auto EscrowInsurance


Go Back   Acura TSX Forum > Welcome > TSX Problems and Fixes > 1st Gen - Problems and Fixes

Welcome to TSXClub.com!
Welcome to TSXClub.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join TSXClub.com today!


Reply
 
LinkBack Thread Tools Display Modes
Old 07-08-2009, 02:58 PM   #1 (permalink)
Freeeshhhh!
 
JDLST's Avatar
 
Join Date: Aug 2008
Location: Rosemead, Ca
My Ride: TSX/2004/Carbon Pearl
Posts: 125
JDLST is neutral and has a clean balanced record.
iTrader: (0)

Inner Tail Light Problem

I have an 04 TSX and last night my passenger inner tail light went out, the reverse light still lights up when put into reverse but my inner tail light doesn't light up when i have my lights on. I thought it could be the bulb, and therefore i changed it. It didn't solve the problem. It seems that when i have the trunk open all the way up, the bulb lights up, but when the trunk is closed, the light will not light up. If anyone has an idea what is wrong, solutions will be greatly appreciated.

I suppose its a wire or harness problem? I just don't know where to start to look for the problem
__________________
"Whhhaaaaaaaaaaaaaaaaaaaaattt"
JDLST is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-08-2009, 04:16 PM   #2 (permalink)
Un-Civil Engineer
 
griffojm's Avatar
 
Join Date: Apr 2007
Location: Morrow, Ohio
My Ride: TSX/2004/MSM
Posts: 2,205
griffojm is either reputation whoring, or truly reaching the elite club.griffojm is either reputation whoring, or truly reaching the elite club.griffojm is either reputation whoring, or truly reaching the elite club.griffojm is either reputation whoring, or truly reaching the elite club.griffojm is either reputation whoring, or truly reaching the elite club.griffojm is either reputation whoring, or truly reaching the elite club.griffojm is either reputation whoring, or truly reaching the elite club.griffojm is either reputation whoring, or truly reaching the elite club.
iTrader: (1)

I would think it is a wire issue, where its separated when the trunk is closed and a complete circuit when the trunk is open. I would try tracing the wire to see if this is the case.

I am not a wiring guru though, so this is only a theory. Good luck!
griffojm is offline   Reply With Quote Quick reply to this message
Old 07-08-2009, 04:30 PM   #3 (permalink)
RML-R1
Regional Meet Leader
SF Bay Area
TOTM 2009
 
wong05tsx's Avatar
 
Join Date: Feb 2007
Location: HELLA
My Ride: 05 TSX // 08 ISF
Posts: 6,925
wong05tsx is almost as elite as a forum moderator.wong05tsx is almost as elite as a forum moderator.wong05tsx is almost as elite as a forum moderator.wong05tsx is almost as elite as a forum moderator.wong05tsx is almost as elite as a forum moderator.wong05tsx is almost as elite as a forum moderator.wong05tsx is almost as elite as a forum moderator.wong05tsx is almost as elite as a forum moderator.wong05tsx is almost as elite as a forum moderator.wong05tsx is almost as elite as a forum moderator.wong05tsx is almost as elite as a forum moderator.
iTrader: (13)

It should still light up when his trunk is open. The wires are ran along the left C shape hinge behind the plastic panel piece. Not too sure if this is much of help to you or not :\
__________________
Wheel gap is like a Vagina. The more fingers you can fit the worse off you are.


Audio | Hertz HSK165 6.5's w/ Rainbow SLC Tweeters | Hertz HCX165 Coaxials | Alpine PDX 1000.1 | Alpine PDX 100.4 | Two 8" Sundown Audio SA-8 D4 | Mercman's Harness | Dynamat Xtreme | Optima YT D35
Suspension/Chassis | | MOOG Endlinks | Hawk HPS | Brembo Blanks w/ X-Drill & Slotted | Tein CST | Progress Rear Sway
Aero/Cosmetics | | 20% Tints all around | Work Euroline SL | 06 EDM Headlights w/ USDM Projectors | EDM Tailights (Rear Fog) | A-spec Front & Rear Underspoiler | 05 Mugen Style Sideskirts | 5000k HID Fogs | Junction Produce| S2000 AP2 Exhaust Finishers
Performance | Hondata Reflash | TB Bypass | Injen CAI | 08 Cat


www.distinctivdetailing.com
Bay area detailin holler at me!
wong05tsx is offline   Reply With Quote Quick reply to this message
Old 07-08-2009, 04:53 PM   #4 (permalink)
(: Daniel :)
 
sortudo7's Avatar
 
Join Date: Oct 2008
Location: Fairfax, VA
My Ride: TSX/2008/ABP
Posts: 3,224
sortudo7 is either reputation whoring, or truly reaching the elite club.sortudo7 is either reputation whoring, or truly reaching the elite club.sortudo7 is either reputation whoring, or truly reaching the elite club.sortudo7 is either reputation whoring, or truly reaching the elite club.sortudo7 is either reputation whoring, or truly reaching the elite club.sortudo7 is either reputation whoring, or truly reaching the elite club.sortudo7 is either reputation whoring, or truly reaching the elite club.sortudo7 is either reputation whoring, or truly reaching the elite club.sortudo7 is either reputation whoring, or truly reaching the elite club.sortudo7 is either reputation whoring, or truly reaching the elite club.
iTrader: (12)

Sounds like a loose wire or connection somewhere. Just follow the wires as said and see if you have something loose somewhere. GL.
__________________
Sooooold
sortudo7 is offline   Reply With Quote Quick reply to this message
Old 07-08-2009, 05:36 PM   #5 (permalink)
Registered Member
 
Join Date: Jul 2008
Location: Toronto, ON
My Ride: 2006 Acura TSX 6MT Navi
Posts: 2,790
2K6TSX has a spectacular aura and a relevant respect from many.2K6TSX has a spectacular aura and a relevant respect from many.2K6TSX has a spectacular aura and a relevant respect from many.2K6TSX has a spectacular aura and a relevant respect from many.2K6TSX has a spectacular aura and a relevant respect from many.
iTrader: (1)

Quote:
Originally Posted by sortudo7 View Post
Sounds like a loose wire or connection somewhere. Just follow the wires as said and see if you have something loose somewhere. GL.

+1 on this suggestion..it has worked for me in the past with other cars
2K6TSX is offline   Reply With Quote Quick reply to this message
Old 07-09-2009, 01:01 AM   #6 (permalink)
whatever
 
l7h8626's Avatar
 
Join Date: Oct 2005
Location: cali
My Ride: Acura/TSX/2004
Posts: 2,871
l7h8626 is either technically knowledgeable, or well loved.l7h8626 is either technically knowledgeable, or well loved.l7h8626 is either technically knowledgeable, or well loved.l7h8626 is either technically knowledgeable, or well loved.l7h8626 is either technically knowledgeable, or well loved.l7h8626 is either technically knowledgeable, or well loved.l7h8626 is either technically knowledgeable, or well loved.
iTrader: (6)

Quote:
Originally Posted by JDLST View Post
I have an 04 TSX and last night my passenger inner tail light went out, the reverse light still lights up when put into reverse but my inner tail light doesn't light up when i have my lights on. I thought it could be the bulb, and therefore i changed it. It didn't solve the problem. It seems that when i have the trunk open all the way up, the bulb lights up, but when the trunk is closed, the light will not light up. If anyone has an idea what is wrong, solutions will be greatly appreciated.

I suppose its a wire or harness problem? I just don't know where to start to look for the problem
exactly like my problem, except mine doesnt light up whether the trunk is opened or closed.

same side same light too. my driver side is good.

i traced the cables back to where it go into the frams that i have trouble to look over, no spots that caught my eyes. everything looked good :/

my solusion was to take off the driver side bulb. lol i know its not the best solution but at least my rear looks balanced at night.
since the outter lights are still working as parking lights and bright up when I brake.

please update if you find out what is the cause!!!! Thanks!
l7h8626 is offline   Reply With Quote Quick reply to this message
Old 07-09-2009, 07:29 PM   #7 (permalink)
Freeeshhhh!
 
JDLST's Avatar
 
Join Date: Aug 2008
Location: Rosemead, Ca
My Ride: TSX/2004/Carbon Pearl
Posts: 125
JDLST is neutral and has a clean balanced record.
iTrader: (0)

update:

so yesterday i was looking for a solution to my problem. I couldnt find a solution. i did find a blue wire by the left trunk arm, that was ripped, so i spliced boths ends to wire em back together and it turned out to be my trunk light LMFAO!. Im sorry l7h8626 i could not find what was wrong. I am too afraid to take apart any wires haha, so i did what you did bro and took out both inner tail light bulbs. It will do for now until my dads friend, who is a mechanic can look at it. Ill update on the problem if i get it fixed. =]]
__________________
"Whhhaaaaaaaaaaaaaaaaaaaaattt"
JDLST is offline   Reply With Quote Quick reply to this message
Old 07-09-2009, 11:34 PM   #8 (permalink)
whatever
 
l7h8626's Avatar
 
Join Date: Oct 2005
Location: cali
My Ride: Acura/TSX/2004
Posts: 2,871
l7h8626 is either technically knowledgeable, or well loved.l7h8626 is either technically knowledgeable, or well loved.l7h8626 is either technically knowledgeable, or well loved.l7h8626 is either technically knowledgeable, or well loved.l7h8626 is either technically knowledgeable, or well loved.l7h8626 is either technically knowledgeable, or well loved.l7h8626 is either technically knowledgeable, or well loved.
iTrader: (6)

good to hear you fixed your trunk light....
l7h8626 is offline   Reply With Quote Quick reply to this message
Old 07-10-2009, 03:52 AM   #9 (permalink)
Registered Member
 
Join Date: May 2008
Location: Brooklyn NY
My Ride: Acura Tsx 2008 no Navy Auto
Posts: 347
silver08tsx has a slight shameless behaviour in his/her past.
iTrader: (0)

Lol
silver08tsx is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Acura TSX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 11:23 AM.


Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
Contact Us - Acura TSX Forum - Archive - Privacy Statement - Top

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Search Engine Optimization by vBSEO 3.3.2