Car won't start - Acura TSX Forum
Home Forums Register Go Premium Garage Photo Gallery FAQ Auto Loans Members List vBGarage Mark Forums Read Auto EscrowInsurance


Go Back   Acura TSX Forum > Welcome > TSX Problems and Fixes > 1st Gen - Problems and Fixes

Welcome to TSXClub.com!
Welcome to TSXClub.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join TSXClub.com today!


Reply
 
LinkBack Thread Tools Display Modes
Old 01-11-2011, 08:29 PM   #1 (permalink)
Registered Member
 
Kroost1's Avatar
 
Join Date: Jul 2009
Location: SOCAL SON!
My Ride: ssm2004
Posts: 323
Kroost1 , with enough acceptance, will soon become famous.Kroost1 , with enough acceptance, will soon become famous.
iTrader: (3)

Car won't start

Car would not start. I jump start the car but it would not work. went i try to start it all you hear is a clicking noise and it happens when i try to start it.
Kroost1 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-11-2011, 08:31 PM   #2 (permalink)
Staff: Rank 2
Chief SuperModerator
Marketplace
 
Kevin's Avatar
 
Join Date: Oct 2010
Location: Orange County, CA
My Ride: .
Posts: 3,246
Kevin is either reputation whoring, or truly reaching the elite club.Kevin is either reputation whoring, or truly reaching the elite club.Kevin is either reputation whoring, or truly reaching the elite club.Kevin is either reputation whoring, or truly reaching the elite club.Kevin is either reputation whoring, or truly reaching the elite club.Kevin is either reputation whoring, or truly reaching the elite club.Kevin is either reputation whoring, or truly reaching the elite club.Kevin is either reputation whoring, or truly reaching the elite club.
iTrader: (24)

battery is gone im guessing.
Kevin is offline   Reply With Quote Quick reply to this message
Old 01-11-2011, 08:41 PM   #3 (permalink)
Registered Member
 
Join Date: Jan 2010
My Ride: TSX 6-Speed/2010/Black Pearl
Posts: 25
anonymously113 is neutral and has a clean balanced record.
iTrader: (0)

i concur, sounds like your battery needs to be replaced.
anonymously113 is offline   Reply With Quote Quick reply to this message
Old 01-11-2011, 09:34 PM   #4 (permalink)
Staff: Rank 5
Moderator
Performance
 
tottenham12712's Avatar
 
Join Date: Oct 2010
Location: NY, LI
My Ride: TSX/05/CGP
Posts: 2,263
tottenham12712 is either reputation whoring, or truly reaching the elite club.tottenham12712 is either reputation whoring, or truly reaching the elite club.tottenham12712 is either reputation whoring, or truly reaching the elite club.tottenham12712 is either reputation whoring, or truly reaching the elite club.tottenham12712 is either reputation whoring, or truly reaching the elite club.tottenham12712 is either reputation whoring, or truly reaching the elite club.tottenham12712 is either reputation whoring, or truly reaching the elite club.tottenham12712 is either reputation whoring, or truly reaching the elite club.tottenham12712 is either reputation whoring, or truly reaching the elite club.tottenham12712 is either reputation whoring, or truly reaching the elite club.
iTrader: (5)

Quote:
Originally Posted by anonymously113 View Post
i concur, sounds like your battery needs to be replaced.
yep yep, make sure anything in your car is off(lights, audio, a/c heat ect.) then jump it, if that doesnt work try a battery tender if that doesnt work its time to get the battery tested
__________________
700hp in the works
tottenham12712 is offline   Reply With Quote Quick reply to this message
Old 01-11-2011, 10:33 PM   #5 (permalink)
Registered Member
 
Kroost1's Avatar
 
Join Date: Jul 2009
Location: SOCAL SON!
My Ride: ssm2004
Posts: 323
Kroost1 , with enough acceptance, will soon become famous.Kroost1 , with enough acceptance, will soon become famous.
iTrader: (3)

ya everything in my car works fine lights stereo everything else.. so how would battery tender work? i am thinking it might be the starter.. but then i am not sure..
Kroost1 is offline   Reply With Quote Quick reply to this message
Old 01-11-2011, 10:34 PM   #6 (permalink)
Premium Club Member
 
whatsanacura's Avatar
 
Join Date: Mar 2010
My Ride: 2006 CL9 6MT
Posts: 2,446
whatsanacura has a spectacular aura and a relevant respect from many.whatsanacura has a spectacular aura and a relevant respect from many.whatsanacura has a spectacular aura and a relevant respect from many.whatsanacura has a spectacular aura and a relevant respect from many.whatsanacura has a spectacular aura and a relevant respect from many.
iTrader: (0)

First check the battery as mentioned in the above posts. However, if your battery turns out to be fine, which could be possible since jump starting did not work, you may have a bad starter.

As I recall on my old Civic, the car also produced a clicking sound (but did not start) which in turn was coming from the starter that consequently had to be replaced.
whatsanacura is offline   Reply With Quote Quick reply to this message
Old 01-11-2011, 10:43 PM   #7 (permalink)
Premium Club Member
 
whatsanacura's Avatar
 
Join Date: Mar 2010
My Ride: 2006 CL9 6MT
Posts: 2,446
whatsanacura has a spectacular aura and a relevant respect from many.whatsanacura has a spectacular aura and a relevant respect from many.whatsanacura has a spectacular aura and a relevant respect from many.whatsanacura has a spectacular aura and a relevant respect from many.whatsanacura has a spectacular aura and a relevant respect from many.
iTrader: (0)

Quote:
Originally Posted by Kroost1 View Post
ya everything in my car works fine lights stereo everything else.. so how would battery tender work? i am thinking it might be the starter.. but then i am not sure..
A battery tender just keeps the battery charge maxed but it's main use is for Boats/RV's/Stored Vehicles that sit for a while without being used hence the voltage is draining from the battery. You could try it but I would think that just getting the battery voltage tested and measured would be adequate to tell you whether your battery is dead/dying.
whatsanacura is offline   Reply With Quote Quick reply to this message
Old 01-11-2011, 11:48 PM   #8 (permalink)
Slow but turns
 
LeeMaster's Avatar
 
Join Date: Oct 2009
Location: United States
My Ride: 2004 Lancer Evolution RS
Posts: 2,960
LeeMaster is either technically knowledgeable, or well loved.LeeMaster is either technically knowledgeable, or well loved.LeeMaster is either technically knowledgeable, or well loved.LeeMaster is either technically knowledgeable, or well loved.LeeMaster is either technically knowledgeable, or well loved.LeeMaster is either technically knowledgeable, or well loved.
iTrader: (9)

Double check and make sure your ECU hasnt gotten stolen. Happened to me once and when i found out about it i was like "WTF is an ECU?". hahaha i was a noob back then
LeeMaster is offline   Reply With Quote Quick reply to this message
Old 01-11-2011, 11:55 PM   #9 (permalink)
Staff: Rank 5
Moderator
Performance
 
tottenham12712's Avatar
 
Join Date: Oct 2010
Location: NY, LI
My Ride: TSX/05/CGP
Posts: 2,263
tottenham12712 is either reputation whoring, or truly reaching the elite club.tottenham12712 is either reputation whoring, or truly reaching the elite club.tottenham12712 is either reputation whoring, or truly reaching the elite club.tottenham12712 is either reputation whoring, or truly reaching the elite club.tottenham12712 is either reputation whoring, or truly reaching the elite club.tottenham12712 is either reputation whoring, or truly reaching the elite club.tottenham12712 is either reputation whoring, or truly reaching the elite club.tottenham12712 is either reputation whoring, or truly reaching the elite club.tottenham12712 is either reputation whoring, or truly reaching the elite club.tottenham12712 is either reputation whoring, or truly reaching the elite club.
iTrader: (5)

a battery tender can recharge a battery if its dead, but if the battery was damaged it wont be able to charge it. just run to advanced auto or w.e you have around you and get the battery tested.

that "click" is the starter relay, if the battery is fine than when the relay clicks over and gives the starter juice, if your battery turns out ok you can try smacking the starter while someone turns the key.

also when you turn the key do your lights dim and flicker and weird stuff like that?
__________________
700hp in the works
tottenham12712 is offline   Reply With Quote Quick reply to this message
Old 01-12-2011, 12:03 AM   #10 (permalink)
Registered Member
 
Kroost1's Avatar
 
Join Date: Jul 2009
Location: SOCAL SON!
My Ride: ssm2004
Posts: 323
Kroost1 , with enough acceptance, will soon become famous.Kroost1 , with enough acceptance, will soon become famous.
iTrader: (3)

no actually the lights do not flicker.. but right before it didnt start every time i started my car it would delay the start. i am planning to switch batteries with another car and see what happens.
Kroost1 is offline   Reply With Quote Quick reply to this message
Old 01-14-2011, 09:20 AM   #11 (permalink)
trespassing Jeep owner
 
audioserf's Avatar
 
Join Date: Oct 2006
Location: CT
My Ride: 04 6MT CGP (SOLD)
Posts: 2,731
audioserf is on the distinguished road to high status recognition.audioserf is on the distinguished road to high status recognition.audioserf is on the distinguished road to high status recognition.audioserf is on the distinguished road to high status recognition.audioserf is on the distinguished road to high status recognition.audioserf is on the distinguished road to high status recognition.audioserf is on the distinguished road to high status recognition.
iTrader: (1)

Quote:
Originally Posted by LeeMaster View Post
Double check and make sure your ECU hasnt gotten stolen. Happened to me once and when i found out about it i was like "WTF is an ECU?". hahaha i was a noob back then
How exactly did your ECU get stolen? It's not exactly easy to get at. You can't steal it from outside of the car. I'm having trouble seeing how this is a thing.
audioserf is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Acura TSX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 09:04 AM.


Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
Contact Us - Acura TSX Forum - Archive - Privacy Statement - Top

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Search Engine Optimization by vBSEO 3.3.2