TSX Tech pkg blown speaker issues - Acura TSX Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 25 (permalink) Old 03-18-2011, 06:50 PM Thread Starter
Registered Member
 
Join Date: Mar 2011
Posts: 13
 
Devil TSX Tech pkg blown speaker issues

Just purchased a 09' TSX with only 10k miles and factory certified, on my test drive i didn't really test the audio much because the salesman kept talking up the car only to find out when driving it home the right rear speaker is completely blown, how can you have a certified vehicle if you don't even bother to notice the obvious. So i made an appointment to get it fixed and had to bring it in for testing, so i brought it in and the tone deaf shop rep took 5 mins to figure out its blown and order another, then i have to make another appointment to have it installed, now the other back speaker is starting to crackle at lower volumes, tell tale sign of a voice coil going bad!!! what kinda crap is this, I've installed systems that sound better and get louder and cleaner for under $400, the kicker is with the ELS audio sys you cant even upgrade if you want to everything is proprietary, you cant even get a line out signal from the head unit to use your own amp and speakers. Dont get me wrong the ELS sounds great for a factory sys when the speakers work but this is unacceptable for even a econo box Chevy let alone an acura. Any one else had this problem or need to vent please join the discussion.
sju1982 is offline  
Sponsored Links
Advertisement
 
post #2 of 25 (permalink) Old 03-24-2011, 08:00 AM
Registered Member
 
Join Date: Mar 2011
Location: Central Florida
Posts: 2
 
I too recently purchased a CPO 09' and like you didnt notice the mid range door speaker being flaky . Took it back in and they had to order the speaker. One other issue I didnt notice was the outer recesses of the painted grill (could be coated imo) are bubbling and showing the black plastic. Service coordinator said they would replace that as well. Other then that, it is one nice ride and really enjoy it to this point.

Nazzzcar
nazzzcar is offline  
post #3 of 25 (permalink) Old 03-24-2011, 11:51 AM
Staff: Rank 5
Moderator
Performance
 
tottenham12712's Avatar
 
Join Date: Oct 2010
Location: NY, LI
Posts: 2,510
          
Send a message via Skype™ to tottenham12712
Quote:
Originally Posted by sju1982 View Post
Just purchased a 09' TSX with only 10k miles and factory certified, on my test drive i didn't really test the audio much because the salesman kept talking up the car only to find out when driving it home the right rear speaker is completely blown, how can you have a certified vehicle if you don't even bother to notice the obvious. So i made an appointment to get it fixed and had to bring it in for testing, so i brought it in and the tone deaf shop rep took 5 mins to figure out its blown and order another, then i have to make another appointment to have it installed, now the other back speaker is starting to crackle at lower volumes, tell tale sign of a voice coil going bad!!! what kinda crap is this, I've installed systems that sound better and get louder and cleaner for under $400, the kicker is with the ELS audio sys you cant even upgrade if you want to everything is proprietary, you cant even get a line out signal from the head unit to use your own amp and speakers. Dont get me wrong the ELS sounds great for a factory sys when the speakers work but this is unacceptable for even a econo box Chevy let alone an acura. Any one else had this problem or need to vent please join the discussion.
well to calm you down lol, you dont NEED pre outs to have a good system, i should really make this a thread because ive said this like 9 times haha. but anyways you use the on board amps as preamps, then each speaker gets its own channel (subs get one) and they each go into your new amp. your setup looks bone stock, kicks harder than most systems and you call it a day

just swap out your speakers for JLs or Alpines cause youll pop the stockies really quick if you dont
tottenham12712 is offline  
post #4 of 25 (permalink) Old 03-24-2011, 04:46 PM Thread Starter
Registered Member
 
Join Date: Mar 2011
Posts: 13
 
I've read that the signal coming from the ELS amp is specifically tuned for the Panasonic speakers it pushes so if you tap into the line going to the sub woofer you will only get the frequency the little 8" factory sub can handle and miss out on a ton of low range, same goes for the mid range speakers witch makes this one hard system to upgrade, wish i knew this when i bought the tech package
sju1982 is offline  
post #5 of 25 (permalink) Old 04-03-2012, 12:21 PM
Co-Driver
 
D Garage's Avatar
 
Join Date: Apr 2008
Posts: 670
 
my 09 tech speakers are blown. will be replacing all but the sub and center speaker.


TSeXy Girl
D Garage is offline  
post #6 of 25 (permalink) Old 04-10-2012, 11:43 AM
Registered Member
 
Join Date: Apr 2012
Posts: 29
 
same here, bought my '10 tech and didnt notice until 3 days later that the passanger door speaker sounded blown also.
blk10tsx is offline  
post #7 of 25 (permalink) Old 04-10-2012, 09:56 PM
Co-Driver
 
D Garage's Avatar
 
Join Date: Apr 2008
Posts: 670
 
Ya my passenger front speaker is the worst but I think all 6 6.5" speakers are blown. I just got my replacement speakers today and I will try and install tomorrow.


TSeXy Girl
D Garage is offline  
post #8 of 25 (permalink) Old 04-14-2012, 09:40 PM
Co-Driver
 
D Garage's Avatar
 
Join Date: Apr 2008
Posts: 670
 
Finished pulling my speakers 5 out of 6 were blown. Now I just have to make some mounts and do some wiring for the new speakers. I will post pictures as soon as I have time


TSeXy Girl
D Garage is offline  
post #9 of 25 (permalink) Old 04-22-2012, 07:15 AM
Registered Member
 
Join Date: Apr 2012
Posts: 2
 
Same issue here with my 09 TSX CPO i purchased last week. 3 blown speakers and dealership replaced all 3 under warranty. Agreed CPO should mean they spend the extra time to verify equipment is functioning correctly, but at least it was covered.
tymeador is offline  
post #10 of 25 (permalink) Old 04-22-2012, 08:49 AM
Co-Driver
 
D Garage's Avatar
 
Join Date: Apr 2008
Posts: 670
 
Too bad mine was out of warranty. Just finished installing the new speakers yesterday. Even though its a good amount of work, it's worth it in the end. The new speakers sound amazing. I am hoping to have some free time tonight to do a write up.


TSeXy Girl
D Garage is offline  
post #11 of 25 (permalink) Old 07-12-2012, 10:32 PM
RML-R1
Regional Meet Leader
San Diego,CA
 photo 16_zpsad070f3b.pngTOTM 2013
 
shady_cu2's Avatar
 
Join Date: Apr 2010
Location: Tijuana, MEX
Posts: 627
  
I'm way passed my warranty, still replacing speakers because they replaced them like 5 times when under warranty...

"Success is 99% failure" -Soichiro Honda
'09 Acura TSX
Instagram: alani_fouquette
shady_cu2 is offline  
post #12 of 25 (permalink) Old 07-13-2012, 05:15 PM
Co-Driver
 
D Garage's Avatar
 
Join Date: Apr 2008
Posts: 670
 
Ya for how good the sound system is supposed to be the speakers sure do suck haha. I still need to post up my how-to sometime.


TSeXy Girl
D Garage is offline  
post #13 of 25 (permalink) Old 07-14-2012, 07:10 PM
Registered Member
 
Join Date: Feb 2011
Location: Durham, NC
Posts: 72
 
I just noticed the front passenger door speaker in my 2009 TSX tech package is blown as well. When I went into the sound settings I noticed it was set towards the driver by the previous owner I would imagine. I purchased the car as a CPO from Crown Acura. I have scheduled an appointment to have the speaker replaced.
JR_Rider is offline  
post #14 of 25 (permalink) Old 07-20-2012, 03:28 PM
Registered Member
 
Join Date: Jul 2012
Posts: 27
 
I got to start checking my speakers too. But CPO or not, it should still be covered by the manufacturer's warranty correct? Mine is a 2010 with 17K miles.
Mr. Merky is offline  
post #15 of 25 (permalink) Old 07-20-2012, 05:42 PM
Co-Driver
 
D Garage's Avatar
 
Join Date: Apr 2008
Posts: 670
 
3 YEAR 36^ You should be fine^


TSeXy Girl
D Garage is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura TSX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome