advice on engine performance - Acura TSX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-15-2019, 07:19 PM Thread Starter
Registered Member
 
Join Date: May 2019
Posts: 1
 
iTrader: (0)
advice on engine performance

I have just got a 2008 TSX with 9049 miles (!) I am looking for a cheap way to make some more power
Trizz is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-16-2019, 01:04 PM
Registered Member
 
TSXXXX's Avatar
 
Join Date: Oct 2016
Posts: 589
 
iTrader: (1)
Literally less than 10k miles? An 08 with that low of mileage is a unicorn. I honestly wouldn't even mod it. How much did you pay for it? Pics?

2004 NHBP TSX 6-speed non-navi with 335,000 miles and counting
Build Thread: https://goo.gl/rTAMlj
TSXXXX is offline  
post #3 of 4 (permalink) Old 05-16-2019, 01:32 PM
Registered Member
 
TheRas900's Avatar
 
Join Date: May 2013
Location: Philly suburbs
Posts: 77
 
iTrader: (0)
Absolutely! If that mileage isn’t a typo, do not mod.
TheRas900 is offline  
 
post #4 of 4 (permalink) Old Today, 02:17 AM
Registered Member
 
Join Date: Mar 2018
Posts: 177
 
iTrader: (3)
CT icebox - low miles means lots of time to enjoy
circuitsports is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
cheap, performance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura TSX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine and Trans install from top side. Jcthompson1998 1st Gen - General Car Topics 2 05-07-2019 12:46 PM
08 a/t engine mounts t0dam0nster 1st Gen - Problems and Fixes 0 03-01-2019 04:10 PM
2006 Acura TSX Engine Ticking BecksBC3 1st Gen - Problems and Fixes 3 02-03-2019 09:05 AM
2008 TSX: engine no start, then start Edgeman 1st Gen - Problems and Fixes 1 11-26-2018 10:01 AM
Whining engine noise after adding AUX cord adapter. kai2002 1st Gen - Electronics, ... 3 10-05-2017 08:53 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome