Strange sound during VTEC engagement -> RESOLUTION in post #40 - Acura TSX Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 102 (permalink) Old 04-30-2005, 02:02 PM Thread Starter
Denial: a river in Egypt
 
PsyDoc's Avatar
 
Join Date: Mar 2005
Location: Apopka, Florida
Posts: 277
 
iTrader: (0)
Exclamation Strange sound during VTEC engagement -> RESOLUTION in post #40

Hi all, sorry haven't posted for a while, been real busy-

(The conclusion to this is on the third page, by the way)

Anyhow, just started opening up the ol' girl and hitting vtec. However, I noticed a very strange sound yesterday that occurred each time I hit vtec.

As I approached 6000rpm and climbed to 7000 I heard this loud "scraping, rattling (Like rocks and pebbles), scratching, wooshing" sound coming from the right lower passenger side glove box/behind the glove box. It got louder as the rpms climbed from 6 to 7000. Can this be VTEC, sorry (I-VTEC) engagment??!?!?!??!

Now, I took all stuff out of the glove box, left it open, and it seemed louder. Then I thought it might be the window or something....and no on that too. Under the hood nothing is loose that I can see or feel. The engine has full oil. No funny smells or check engine light. Again, I only hear it when going into vtec as soon as I let off the throttle it dissapears. I had a 2000 civic si so I know the sound is not normal at all.

Noel....Any advice? I have an appointment on Monday to get it looked at. Otherwise no ideas.

I am also getting the radio creaking taken care of (I Hope

Thanks in advance-

Rob

2005 Premium White Pearl 6sp with Navi

Last edited by PsyDoc; 05-11-2005 at 08:41 PM. Reason: update
PsyDoc is offline  
Sponsored Links
Advertisement
 
post #2 of 102 (permalink) Old 04-30-2005, 02:05 PM
The Bay State
 
APOGEE's Avatar
 
Join Date: Aug 2004
Location: Massachusetts
Posts: 931
 
iTrader: (0)
Sounds like mine. I was told it was the vtec

____________________
2004 Acura TSX ABP 6MT Non-Nav
APOGEE is offline  
post #3 of 102 (permalink) Old 04-30-2005, 03:03 PM Thread Starter
Denial: a river in Egypt
 
PsyDoc's Avatar
 
Join Date: Mar 2005
Location: Apopka, Florida
Posts: 277
 
iTrader: (0)
Apogee, I pm'd you. This sounds very wrong.....

2005 Premium White Pearl 6sp with Navi
PsyDoc is offline  
 
post #4 of 102 (permalink) Old 04-30-2005, 03:12 PM
(9)
Moderator Emeritus
TOTM 2005
 
MemphisRheins's Avatar
 
Join Date: Oct 2003
Location: Long Island
Posts: 7,952
           
Send a message via AIM to MemphisRheins Send a message via MSN to MemphisRheins Send a message via Skype™ to MemphisRheins
iTrader: (0)
yeah, Vtec shouldnt sound like that

"Lotta people go through life doing things badly. Racing's important to men who do it well. When you're racing, it's life. Anything that happens before or after is just waiting." - Steve McQueen, LeMans 1971
MemphisRheins is offline  
post #5 of 102 (permalink) Old 04-30-2005, 03:37 PM
The Bay State
 
APOGEE's Avatar
 
Join Date: Aug 2004
Location: Massachusetts
Posts: 931
 
iTrader: (0)
Let me know what you find out from the technician on Monday. We discussed this earlier on a thread and the consensus was vtec (Go to search above and type in "vtec sounds"). I am no expert on it and it scared me the first time I heard it. Have had no problems however.

____________________
2004 Acura TSX ABP 6MT Non-Nav
APOGEE is offline  
post #6 of 102 (permalink) Old 04-30-2005, 03:39 PM
The Bay State
 
APOGEE's Avatar
 
Join Date: Aug 2004
Location: Massachusetts
Posts: 931
 
iTrader: (0)
Sucking/Whooshing Noise Over 5.5krpm?? - thread I had in mind.

____________________
2004 Acura TSX ABP 6MT Non-Nav
APOGEE is offline  
post #7 of 102 (permalink) Old 04-30-2005, 04:03 PM Thread Starter
Denial: a river in Egypt
 
PsyDoc's Avatar
 
Join Date: Mar 2005
Location: Apopka, Florida
Posts: 277
 
iTrader: (0)
Quote:
Originally Posted by APOGEE
Sucking/Whooshing Noise Over 5.5krpm?? - thread I had in mind.
Thanks I feel a bit better. I will let you all know on Tuesday what the deal is. Or.....Noel will tell us

2005 Premium White Pearl 6sp with Navi
PsyDoc is offline  
post #8 of 102 (permalink) Old 04-30-2005, 09:08 PM
yf1
Registered Member
 
yf1's Avatar
 
Join Date: Dec 2003
Location: Melbourne Australia
Posts: 48
 
iTrader: (0)
Hi - I have experienced this sound -is it like someone is shaking a can filled with metal ball bearings? It is quite a metallic sound at 6000rpm.

I have discovered that it must relate to the viscosity of the oil. When I changed to a slightly thicker Shell Helix Ultra Oil 5-40 - I never got that sound - EVER. Now I have changed back to Castrol oil and the sound is back. It is definately related to oil - I am sure of it.

What the sound is I am not sure - but I don't think it is abnormal.

Euro 6mt / Prodrive 17" GCO7C / Dunlop 235 3000As / Rays and McGuard lock nuts / Comptech Icebox / ITG Racing filter / Whiteline Sway Bar / Cusco Strut Brace / DC5R shifter / Apexi RSM / Honda A-SPEC suspension / Euro R Body Kit

Last edited by yf1; 04-30-2005 at 09:10 PM.
yf1 is offline  
post #9 of 102 (permalink) Old 04-30-2005, 09:46 PM
Registered Member
 
jcg878's Avatar
 
Join Date: Jul 2003
Location: South Jersey
Posts: 1,497
 
iTrader: (0)
I have that sound also in the VTEC range. After reading how common it is (i.e. universal), my concern ended
jcg878 is offline  
post #10 of 102 (permalink) Old 04-30-2005, 10:02 PM Thread Starter
Denial: a river in Egypt
 
PsyDoc's Avatar
 
Join Date: Mar 2005
Location: Apopka, Florida
Posts: 277
 
iTrader: (0)
Thanks for all the feedback guys! I feel better that I am not damaging the car or rather that the car is not going to EXPLODE upon VTEC . I was suprised that you all have heard that sound but have not reported it as a typical problem. Cause it don't sound too good..... but if you guys got that sound and your car is still driving then...oh well.

2005 Premium White Pearl 6sp with Navi
PsyDoc is offline  
post #11 of 102 (permalink) Old 05-01-2005, 02:29 PM
whatever
 
robert_tg's Avatar
 
Join Date: Jul 2004
Location: CT/NYC
Posts: 4,377
      
Send a message via AIM to robert_tg
iTrader: (0)
it's your TSX going "oh..YES !!!! giv'it to me ! OH YESSSSS!!!!"

------------------------------------------
2004 CG/Ebony Navi Auto
OEM Kit, M3-style Spoiler
Light Smoke Tint 50%/35%
TV-tuner, DVD-on-Navi, SNHOND3 AUX
Fr. Footwell Ambient LEDs
Optima YT D35
robert_tg is offline  
post #12 of 102 (permalink) Old 05-01-2005, 04:05 PM Thread Starter
Denial: a river in Egypt
 
PsyDoc's Avatar
 
Join Date: Mar 2005
Location: Apopka, Florida
Posts: 277
 
iTrader: (0)
Quote:
Originally Posted by robert_tsxgeek
it's your TSX going "oh..YES !!!! giv'it to me ! OH YESSSSS!!!!"
Hey, good reframe, Robert!

2005 Premium White Pearl 6sp with Navi
PsyDoc is offline  
post #13 of 102 (permalink) Old 05-02-2005, 08:59 PM Thread Starter
Denial: a river in Egypt
 
PsyDoc's Avatar
 
Join Date: Mar 2005
Location: Apopka, Florida
Posts: 277
 
iTrader: (0)
Talked to the service guy when I brought the car in, this guy has a history of buying and racing NSX's. Cool guy. ANyways, he said that the "sound" is not normal. He thinks it could be the timing chain (he's seen that before). I will let you all know when I find out. One perk....I got to take home a 05' silver TL. Nice cruiser and sweet stereo

2005 Premium White Pearl 6sp with Navi
PsyDoc is offline  
post #14 of 102 (permalink) Old 05-02-2005, 11:01 PM
The Bay State
 
APOGEE's Avatar
 
Join Date: Aug 2004
Location: Massachusetts
Posts: 931
 
iTrader: (0)
Quote:
Originally Posted by PsyDoc
ANyways, he said that the "sound" is not normal. He thinks it could be the timing chain (he's seen that before). I will let you all know when I find out. One perk....I got to take home a 05' silver TL. Nice cruiser and sweet stereo

NOW I am very interested in this. Please let me know what you find out....Everyone (non Acura Technicians) tell me this is normal. If it is not I will have them look at in when I go in next oil change. the sound has alway bothered me.

____________________
2004 Acura TSX ABP 6MT Non-Nav
APOGEE is offline  
post #15 of 102 (permalink) Old 05-02-2005, 11:33 PM
whatever
 
robert_tg's Avatar
 
Join Date: Jul 2004
Location: CT/NYC
Posts: 4,377
      
Send a message via AIM to robert_tg
iTrader: (0)
Quote:
Originally Posted by PsyDoc
Talked to the service guy when I brought the car in, this guy has a history of buying and racing NSX's. Cool guy. ANyways, he said that the "sound" is not normal. He thinks it could be the timing chain (he's seen that before). I will let you all know when I find out. One perk....I got to take home a 05' silver TL. Nice cruiser and sweet stereo

Did he road-test & actually hear the noise to reach that opinion or just based on your description ?

------------------------------------------
2004 CG/Ebony Navi Auto
OEM Kit, M3-style Spoiler
Light Smoke Tint 50%/35%
TV-tuner, DVD-on-Navi, SNHOND3 AUX
Fr. Footwell Ambient LEDs
Optima YT D35
robert_tg is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura TSX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome