new phone (LG V35 thinq) not registering - Acura TSX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-05-2018, 11:58 AM Thread Starter
Registered Member
 
Join Date: Jun 2009
Posts: 3
 
iTrader: (0)
new phone (LG V35 thinq) not registering

hi guys,

Anyone else have an issue getting their smartphone to work? I have had iPhone for the past 10 years, and last phone was an iPhone 5s - it worked fine. I just purchased an LG V35, and it will not register. My old iPhone would bring-up the Aux/USB connection on the monitor, but when I plug my new phone in, it never shows. I've tried re-connecting the phone numerous times. Any thoughts/suggestions?
TSXinSouthBay is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-10-2018, 06:37 PM Thread Starter
Registered Member
 
Join Date: Jun 2009
Posts: 3
 
iTrader: (0)
In case anyone might be interested, I discovered the issue. Apple iPhones have a built-in flash drive, and Android phones do not. This is the reason iPhones will work with the usb connection and register on the NAV screen and Android phones won’t. I found however, that you can connect an Android phone to the system via a 1/8” cord (people today often refer to this as an “aux cord”). You can’t use the NAV monitor/system to control the output of your phone though, and you will have to use your phone to play content. This is a slight drawback, but at least you can play audio from the Android device.
TSXinSouthBay is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura TSX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome