New Member - Acura TSX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 01-30-2018, 04:20 PM Thread Starter
Registered Member
 
Join Date: Jan 2018
Posts: 1
 
iTrader: (0)
New Member

Aloha everyone!
I'm a new member here although I've used the site plenty of times before. I appreciate all the info and help that I've received from everyone on here and I hope to contribute as well.
*My TSX is an 06 auto with nav
dwestbro is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 02-01-2018, 12:55 PM
Registered Member
 
Join Date: Jan 2018
Posts: 5
 
iTrader: (0)
Hello everyone, this is a great forum to learn from all the TSX enthuthiests, happy to have this resource. My car is a 2006 6MT no nav, blk on blk leather, 125k kmís, she a beauty lol
vitalstat is offline  
post #3 of 7 (permalink) Old 02-20-2018, 02:27 PM
Registered Member
 
dorothybalderas's Avatar
 
Join Date: Feb 2018
Posts: 1
 
iTrader: (0)
Hi guys! I'm newone here, so this is my welcome post) Hoping to find here some new friends and intersting things about my car)
dorothybalderas is offline  
 
post #4 of 7 (permalink) Old 03-08-2019, 06:24 PM
Registered Member
 
Mark HIll's Avatar
 
Join Date: Feb 2019
Posts: 4
 
Garage
iTrader: (0)
Hello all,

New here too, I just picked up a gently used 04 TSX dark gray with black interior. It is completely stock except for
the radio/climate control has been swapped.
Mark HIll is offline  
post #5 of 7 (permalink) Old 03-16-2019, 06:14 PM
Registered Member
 
PleasurePK's Avatar
 
Join Date: May 2015
Posts: 25
 
iTrader: (0)
Hello and welcome all! Let's see some pics of the car! 😁

Experience everything within your power!
PleasurePK is offline  
post #6 of 7 (permalink) Old 03-17-2019, 12:46 AM
Registered Member
 
Jcthompson1998's Avatar
 
Join Date: Mar 2019
Posts: 7
 
iTrader: (0)
Just got her a week ago. 2006 with 174k miles on it. No idea why but aparently the previous owner put in a DC5 5speed in it and the driver axle was busted. Just replaced both axles but there is a vibration as it speed up (only on acceleration and not while coasting or breaking) so I’m trying to diagnose that now and fix it.
Attached Thumbnails
Click image for larger version

Name:	781F8A2F-A279-40B3-ABB9-98D3E4A53F73_1552797972091.jpeg
Views:	10
Size:	1.45 MB
ID:	39017  
Jcthompson1998 is offline  
post #7 of 7 (permalink) Old 03-17-2019, 02:39 AM
2005 TSX CGP 6-spd Nav
 
Bencunningham12's Avatar
 
Join Date: Feb 2019
Location: Ohio
Posts: 23
 
Garage
iTrader: (0)
Quote:
Originally Posted by Jcthompson1998 View Post
Just got her a week ago. 2006 with 174k miles on it. No idea why but aparently the previous owner put in a DC5 5speed in it and the driver axle was busted. Just replaced both axles but there is a vibration as it speed up (only on acceleration and not while coasting or breaking) so I’m trying to diagnose that now and fix it.
I was having the same issue. If you replaced the axles with aftermarket, they may be bad. There is a strange problem with our generation TSX being that all aftermarket axles seem to have vibration issues. I replaced both of my axles with aftermarkets to fix a 60mph vibration i had about a year ago, the new axles fixed the highway vibration but a new 20-25 mph vibration started. I was diagnosing the problem for a while but turns out most aftermarket axles are too short, built poorly, not to factory spec, etc. I finally broke down about a week ago and bought a new OEM factory right (passenger) axle from honda ($450, ouch) and it fixed my 20-25 mph vibration for the most part. It still vibrates a little bit but i think its because i waited too long to fix it and it damaged the intermediate shaft. Next time you drive the car, see if it vibrates from 20-25, if so, the only way to fix it is probably to buy an OEM passenger axle. your left should be fine. Do a google search of (20-25 mph vibration acura tsx) you should find many threads about it. Its a horrible problem with our TSX's and has troubled a lot of people. Also acura seems to have a monopoly on their axles lol they're so damn expensive. good luck and keep us updated! sorry this post is so long, I would like to help people out because the vibrating axles has almost made me want to sell my car. even after fixing my 20-25 mph vibration, now my car has ANOTHER 60mph vibration, so now trying to fix that lol

Instagram: @CarbonGrayTSX
Bencunningham12 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura TSX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome