Acura TSX Forum - Reply to Topic
Thread: 2006 Acura TSX Engine Ticking Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now



In order to be able to post messages on the Acura TSX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
02-03-2019 09:05 AM
mrgold35 How long has it been since a valve adjustment?
02-02-2019 12:24 AM
circuitsports
Quote:
Originally Posted by Robardin View Post
Some species of belt related noise? Loose tensioner?
It's really easy to remove the belt with a 14mm wrench - try that and start it, I had a problem and found the tension-er pulley bearings are fizuked
02-01-2019 10:58 PM
Robardin Some species of belt related noise? Loose tensioner?
02-01-2019 09:02 PM
BecksBC3
2006 Acura TSX Engine Ticking

I noticed a ticking noise coming from the engine on my way to work this morning. It sounds like I'm riding a bike with a card stuck in the spokes. The ticking follows the revs of the engine and seems to be coming from the passenger side of the engine. It ticks in idle and in park while revving the engine. The car has ~230,000 miles on it. It's had regular oil changes and has about 1000 miles more to go before it's due for another. I checked the oil and while it's low, it's still between the dots on the dipstick. The noise went away after driving it for about 25 minutes but it came back when I tried it again later. I'm probably going to take it to the mechanic tomorrow, but I wanted to post here first to see if I can get a little more insight. Any ideas on what the problem might be?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

 
For the best viewing experience please update your browser to Google Chrome