Radio problem please help!!!! - Acura TSX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-04-2018, 10:12 AM Thread Starter
Registered Member
 
Join Date: Jul 2018
Posts: 3
 
iTrader: (0)
Radio problem please help!!!!

I have a 2010 tsx tech package. I recently had all sound go out but the radio still works. I checked the amp fuse which was blown I tried to replace it and it popped as soon as I started the engine. So of course here comes the troubleshooting part. So I had tapped into the factory sub about a year ago to hook a system up and everything has been fine up until now so I have done everything from disconnecting where I tapped into to taking the fuse out of the hot wire running to the battery. Still no sound but it is not popping fuses now. Im dreading having to take the dash off to get to the factory amp buy a radio guy told me that I most likely blew the factory amp and to disconnect it since I already have an Aftermarket amp that I use. Has anyone ran into this problem or any solutions would be helpful
Tblack252 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-05-2018, 12:46 AM
Registered Member
 
Join Date: Jul 2018
Posts: 8
 
iTrader: (0)
Did you tap before or after the factory amp ?
JRTSX is offline  
post #3 of 3 (permalink) Old 07-05-2018, 11:28 AM Thread Starter
Registered Member
 
Join Date: Jul 2018
Posts: 3
 
iTrader: (0)
I tapped before I tapped from the factory sub
Tblack252 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura TSX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome