04 TSX no idea need help - Acura TSX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-15-2019, 11:46 PM Thread Starter
Registered Member
 
Join Date: May 2019
Posts: 2
 
iTrader: (0)
04 TSX no idea need help

Hello , i have a 04 tsx that was in a hit n run , after the accident the car began to over heat , so it was parked and the Radiator to be replaced , however it sat until the Radiator , spark plugs , thermostat , and hoses were placed on the car.
After every thing was put on the car it started once and was fine , but now the car will not start at all , sometimes lights pop up when the key is placed in ignition but when the Headlights r turnt on it looks as if they are not getting enough power or keeping a steady current they are dim but trying to turn on and go in and out.
Ima mom of 2 who knows nothing about cars just miss riding in my baby need help
Also after accident the break lights began having to need replacing every week. And it started making a buzzing noise it never made before when the remote is pressed.
Hellohowru is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-16-2019, 01:03 PM
Registered Member
 
TSXXXX's Avatar
 
Join Date: Oct 2016
Posts: 605
 
iTrader: (1)
Is the charging system still working? The alternator may have been damaged and isn't charging the battery. Does the battery drain if you drive it awhile? Is it throwing any CELs on the dash?

2004 NHBP TSX 6-speed non-navi with 335,000 miles and counting
Build Thread: https://goo.gl/rTAMlj
TSXXXX is offline  
post #3 of 4 (permalink) Old 05-16-2019, 03:35 PM Thread Starter
Registered Member
 
Join Date: May 2019
Posts: 2
 
iTrader: (0)
Quote:
Originally Posted by TSXXXX View Post
Is the charging system still working? The alternator may have been damaged and isn't charging the battery. Does the
battery drain if you drive it awhile? Is it throwing any CELs on the dash?
Before it resorted to sitting while waiting for parts the car acted like it wouldnt want to turn over it would start but after a few tries .

It was running hot so i let it sit to be worked on but after the parts were all put on running hot wasnt the problem .
And what r CELS ? The lights on the dash ?
Hellohowru is offline  
 
post #4 of 4 (permalink) Old 05-16-2019, 05:35 PM
Registered Member
 
TSXXXX's Avatar
 
Join Date: Oct 2016
Posts: 605
 
iTrader: (1)
a CEL is a check engine light. If the car is throwing one, a parts store like autozone can let you use their scanner to diagnose it and see what codes its throwing.

To test the charging system take a voltmeter and test the positive and negative terminals while the car is running. Should be above 14volts.

2004 NHBP TSX 6-speed non-navi with 335,000 miles and counting
Build Thread: https://goo.gl/rTAMlj
TSXXXX is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Acura TSX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
Tony Jackson's Street/Track TSX Build tr3flip TSX Build Threads 412 06-22-2019 07:26 PM
Diode Dynamics Acura TSX Reverse/Backup LED Bulbs! Plug & Play! Diode Dynamics Diode Dynamics 9 04-30-2018 05:11 PM
Diode Dynamics Acura TSX OEM HID Replacement Bulb! Upgrade your TSX HIDs Today! Diode Dynamics Diode Dynamics 5 04-30-2018 03:31 PM
Acura TSX License Plate LEDs! Plug & Play Install! See Installed Comparison Photos! Diode Dynamics Diode Dynamics 7 04-30-2018 10:07 AM
TSX 09 Base: Seat and Fog Question goodbabbu 2nd Gen - General Car Topics 0 12-31-2017 11:44 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome