Acura TSX Forum banner
1 - 8 of 8 Posts

·
Shouldaboughtahonda!
Joined
·
286 Posts
Discussion Starter · #1 ·
So it started with installing a rear led board map light, accidentally shorted wires in the light holder, replaced 10a fuse that blew also think I pulled the radio fuse by accident in checking as that was dead and had to be reset?

Drove home...now my remote won't unlock the doors or do anything, my door power locks won't work, and still no interior lights...

What's crazy is that when I start the car, everything works... Lights, power locks, but not the remote... My trunk release also doesn't work on the trunk. Is there another fuse I'm missing?

I'm not sure what to search for as a whole bunch of stuff is out of whack, I pulled and checked a bunch of fuses and nothing at all...

Sent from my ADR6425LVW using AutoGuide.Com Free App
 

·
Shouldaboughtahonda!
Joined
·
286 Posts
Discussion Starter · #2 ·
Only thing I see when I have searched is door actuator... Drivers and passengers door switches are dead when car is off, But they work when engine is running? I can lock and unlock with drivers door switch then. Is that still a failure of the actuator that is normal? I'm worried its more serious... You would think that locks and lights would be all or nothing. Lights all turn on bright when I start the car, also when the key is completly off and out and I move my light slider switch to door mode, the lights are ever so dim but do appear to get a trickle of power. When I click the map light on individually though it does light up normal. The door courtesy lights come on like normal reguardless of key on or off...

Sent from my ADR6425LVW using AutoGuide.Com Free App
 

·
Shouldaboughtahonda!
Joined
·
286 Posts
Discussion Starter · #3 ·
After more and more research, I have yet to see anyone else that has this weird problem exactly. The locks work good and strong when the car is running. The remote doesn't work at all, and when I turn off key, the locks stop working all together. Like a bad accessory connection to the actuator? I am lost...

Sent from my ADR6425LVW using AutoGuide.Com Free App
 

·
Shouldaboughtahonda!
Joined
·
286 Posts
Discussion Starter · #4 ·
Has anyone had a similar problem with just the dome and map lights not coming on as well, and with the door lock buttons working only when the car is started?

Sent from my ADR6425LVW using AutoGuide.Com Free App
 

·
Shouldaboughtahonda!
Joined
·
286 Posts
Discussion Starter · #6 ·
anyone have map light problems when door lock actuator went out?

its weird, i can push the map lights to turn them on any time, but they wont come on when i open the door, but they do come on if the key is in the on position and i open the door.... just trying to see if there is anything else that could blow if the read dome light is shorted, maybe a door sensor? is there an ignition wire going to the door actuator? seems odd that things work when the key is on but not when its out, and the remote doesnt work, havent seen a seperate fuse tho...

when door actuator goes bad, none of the power door locks should work? not just intermittently with the key on and not off? im lost....
 

·
Shouldaboughtahonda!
Joined
·
286 Posts
Discussion Starter · #8 ·
Bumped a fuse out from under drivers side fuse panel, fixed everything :) guess my system is loud hahaha. My cousin found it after installing my trans, clutch and flywheel. Now on to fix my headlight problems.

Sent from my HTC Rezound on VZW 4G LTE
 
1 - 8 of 8 Posts
Top