Acura TSX Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
My TSX is about to hit 140k miles and I'm starting to have major transmission problems. I have had this car for the last 60k miles. The transmission fluid has been changed 3 times in that time and it has hybrid racing shifter bushings. I'm not easy on this car by any means but I have never owned anything but manual Hondas except one and it was a manual Toyota and I have never had issues with any of my trans or clutches. I always keep up with and go over an above regular maintenance. That being said this started with the fact that I can no longer put the vehicle in reverse with the engine running. It grinds every time you try to even if you double clutch before trying to engage it. Now it is becoming hard to put into any gear 1st through 6th. I find it hard to believe that I have ruined every synchro, and reverse isn't even synchronized is it? The clutch seems to grab fine with no slipping.
 

·
Registered
Joined
·
142 Posts
could it be your shifter cables? after I did my Si swap, My car was rough to get in all gears and I had no reverse nor sixth gear. Came to find out my cables would bind/bend up while trying to shift gears. It may not sound like we had the same issue but I would check that out before tearing down the tranny.
 

·
From Nissan to Honda
Joined
·
2,170 Posts
Your CMC might be going/gone to shit. I would check that/the hydraulic system before considering anything else. Does your clutch pedal have a clicking?


Btw double clutching is useless for the sole fact that we have synchros lol.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #6 ·
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top