Acura TSX Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
2004 TSX 115k miles - Automatic.

High miles, but the car drives and shifts smoothly...it is an automatic.

Only problem is during startup, the car shudders. Its gotten worse since i bought it last year...does it in cold or hot weather.

Motor mounts is my first thought?

Anyone else experience this?

Thanks for any suggestions!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
exhaust shaking violently during start up

OK i lifted the car and had someone start it while i took a look underneath...

The violent shaking noise is coming from the exhaust vibrating during starting up. Most of the shaking noise is coming from near the flex pipe area.

Bolts are all rusted but all appear to be holding securly.

The car has 115k miles but drives and looks new. Underneath the exhaust had quite a bit of corrosion...dont think its anything to worry about but would like to fix it anyways.

Anyone else experience this?
 

·
Registered
Joined
·
3,428 Posts
OK i lifted the car and had someone start it while i took a look underneath...

The violent shaking noise is coming from the exhaust vibrating during starting up. Most of the shaking noise is coming from near the flex pipe area.

Bolts are all rusted but all appear to be holding securly.

The car has 115k miles but drives and looks new. Underneath the exhaust had quite a bit of corrosion...dont think its anything to worry about but would like to fix it anyways.

Anyone else experience this?
Yes, several people have had this same problem. What you are talking about is a rattle not a shudder. Take it to a muffler shop and have them weld it up
 
1 - 5 of 5 Posts
Top