Acura TSX Forum banner

21 - 32 of 32 Posts

·
-
Joined
·
1,623 Posts
^^ You are texting not posting. This is a forum not a chat room.
Put your phone down and focus on the technical issue.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #23
I have the exact same problem. I have a degree in automotive and am ASE certified. I have gone through everything and gave up. I brought it to the dealer and they think it is either a balancer assembly with the timing chain or a torque converter lock up switch. They are leaning more towards the balancer. I can't find anything on this or how to adjust it, has anyone had this issue? Corrected it? Know where to find more info? Thanks.
Does your noise come from inside the engine and most audible from the oil pan also ?
 

·
Registered
Joined
·
15 Posts
It sounds like it comes from inside the engine. You can watch the top end go back and forth more than it normally did. I have replaced mounts as well. I will listen to it from underneath to see if it comes from the oil pan. I won't lie, getting underneath with it in gear and the ebrake up will feel a little scary haha.
 

·
Registered
Joined
·
15 Posts
well i brought it to honda and now acura. 325 bucks later and still now answer. Also was told the short ram intake was worse than stock air box...anyone ever hear of that?
 

·
Registered
Joined
·
10 Posts
Old thread, but my 2005 manual with 160000 miles developed a rattle that got faster as the rpm increased. Turns out one of the lost motion assembly spring broke off and the middle rocker arm on exhaust side was flapping around.

The engine ran normally and had no check engine light. Even the VTEC engaged normally. The only symptom was the noise.
 

·
Registered
Joined
·
3 Posts
I have an 2005 Automatic with 250000 Km with a similar noise, turns out it was the oil pump chain guide that broke and eventually the pump stopped pumping giving me an oil light. Getting both the timing chain and oil pump chain fixed as a result
 

·
Registered
Joined
·
3 Posts
If you still have the car. Just know that noise are the Tensioners that are bad, my Oil pump tensioner broke the plastic part and rattle when on Drive or Reverse. Lift it up and have someone you trust put it on drive and put a long screw driver on the oil pan and listen thru the rubber end, you'll hear the Tensioner screaming "i'm broke".
 

·
Registered
Joined
·
1 Posts
Hi guys,
I'm new to the forum and very happy to meet you all. I have a problem that I hope you guys can help.

My 05 tsx with 105k miles is having an idle problem. When I put the car in D or R and at stop, there's a rattling noise coming from the engine. I notice that when the car is cold, the noise does not appear. It just appears after driving for a little bit. I also notice that when the car is cold, the idle rpm is around 800 while when it's hot it's only 550-600. The noise gets more noticeable when I turn on the Ac.

I took the car to the mechanic and he said the noise is coming from the oil pan. I took it to acura dealer and they said it's the timing chain. However, I highly doubt it since the noise disappear whenever I give it just a little gas. The car drives and feel awesome otherwise, the noise just drives me crazy.

So far I have tried cleaning the TB, changed all sparkplug, changed the belt tensioner and the noise is still there.

I wonder if there's anything I can do to raise the idle rpm to around 750 so that the noise could go away.

Any input is greatly appreciated!!
 
21 - 32 of 32 Posts
Top