Acura TSX Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello, I have an 04 with 103k miles. For a while now I've been having an issue with 2nd gear having a liking to pop out sometimes :/. Installed the hybrid racing cmc and slave hoping it'd fix the issue but didn't. Clutch isn't slipping and according to the last owner, he got it replaced. Also 1st gear has this weird thing that it moves back and forth when I put then let off the throttle as if it wants to pop out but never does. Any tips? Looking to change tranny fluid and use amsoil synchromesh.

Thanks in advance (y)
 

·
Registered
Joined
·
443 Posts
This one will require the transmission to be removed and disassembled. The engagement teeth on 2nd gear are rounded off/chewed/damaged and 1st are partially chewed. The locking ring which locks the gear to the shaft is not fully engaging 1st gear causing it to wobble against the 1-2 selector fork.

I have rebuilt a RSX-S transmission with this exact list of symptoms. And probably still have the old gears if you need pics to understand what I described above. The plus side is, you can have a limited slip diff installed if you want.
 

·
Registered
Joined
·
443 Posts
48285

1-2 set,1-2 selector with reverse gear in the middle
48286

Gear on top is 1st, bottom is 2nd. Notice the engagement teeth on 1st towards the middle of the picture are ok but as you move left they’re slightly worn/chewed. Now compare that to the teeth of 2nd. About 30% missing (this is what you hear when “grinding” gears. And the spots where the teeth have been peened over/mushroomed do not allow the selector to fully engage them, shown below.
48287
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top