Acura TSX Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi good afternoon colleagues, I have a problem with my 2006 acura tsx, the display says check charging system, and I can not turn it off, check with a multimeter on the car and indicates 13.85 v. ....

battery which previously had not worked, I thought that was the problem, buy a new battery and I keep saying the same thing, I wonder if I can help solve my problem. my car has no problems or anything, but the message is a little annoying. thanks in advance.
 

·
Registered
Joined
·
241 Posts
If the check charging system indicator is coming on the PCM isn't seeing the proper voltage in the system.. you say 13.8V, is that with or without loads?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
If the check charging system indicator is coming on the PCM isn't seeing the proper voltage in the system.. you say 13.8V, is that with or without loads?
the car charge well works well , but the display says CHECK CHARGING SYSTEM
 

·
Registered
Joined
·
53 Posts
the car charge well works well , but the display says CHECK CHARGING SYSTEM
Check all your fuses and relays. Hook up the voltmeter without starting the car what does it read? Start the car and it should read 14V. Turn on all accessories and it should be almost at 14. If its not then its def not charging or you have a connection problem. Turn off the car and take off the negative cable to the body and sand it down to make a better contact. If this doesn't solve the problem then check that alt has power and check the voltage drops between alt and bat. Place voltmeter lead at negative on battery and the other lead to alt case. If its over 0.1 theres some resistance in the ground wire from alt. Do the same for positive, put one lead to batt positive and other to alt power on the alt if its over 0.1 or there is resistance in power wire from alt. If there is resistance, you'll have check the wires are good and possibly clean the connections.
 

·
Registered
Joined
·
1 Posts
After I change the alternator on my Acura 2008 TSX the electrical charge system light stays on. I already checked the fuses and engine is running fine and battery is charging. Does anyone know how to get that light to turn off?

What else do I need to check?
 
1 - 5 of 5 Posts
Top