Acura TSX Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
95k 09, 5at, I use conventional oil. Bought it with 60k.

I'm worrying that I should think about a timing chain because if the issues with the 09. Idk if anyone did anything as a preventative matter inexpensively
 

·
Registered
Joined
·
5 Posts
I don’t have a 2009, but I thought I would chime in. Some may find this interesting. I have a 2012 TSX 2.4 and it burns 1/2 quart of oil every oil change (6k mile oci). I use 0W20 Synthetic Blend from the dealer. That’s what they’ve used since it was bought new in 2012 and my maintenance minder system shows 15% after roughly 6k miles. I do check the oil weekly. It’s interesting that my 2012 burns oil but my 2006 TSX with a manual transmission never burned a drop of oil. I say that because of how high my 2006 would be revving in 6th gear on the interstate. That’s one reason the 2009 TSX 6-speed manuals eat up more oil than the automatics. At 80 mph, manual was at 3,800rpm, where as my automatic sits at 2,200. I always thought it was strange, but the engine in my 2006 didn’t skip a beat on every road trip from Boston to South Florida. My 2012’s oil level will drop about a quarter inch on the same road trip. Anyways, I’ll stop rambling.
 

·
Registered
Joined
·
6 Posts
I have a 10 TSX and experienced oil burn (somewhere in between 0.5-1 quart/OCI) in the past when I used 0W20, oil level is much more stable once I changed back to 5W20, I believe 0W20 is too thin for this car that some oil can seep pass the piston ring into the combustion chamber.
 

·
Registered
Joined
·
8 Posts
My 09 burns oil like crazy. About a quart every 1000 miles or so. It sucks. I bought the car used and was right at the extended warranty. Dealer did the oil tests and it was just under Acura's threshold. I decided not to fight it. It hasn't gotten worse and I'm at 160k miles now. ?‍♂ I've had no other issues with it mechanically.
 
1 - 4 of 4 Posts
Top