Acura TSX Forum banner

1 - 15 of 15 Posts

·
, Moderator Emeritus
Joined
·
7,952 Posts
Discussion Starter #1
okay Im on my Second battery from Acura, 1st one was great, but then eventually started having some problems, and was replaced by Acura under warranty, This new one has been in the car for maybe 2 months, and its died on me at 5 times now, Its gone, end of story , Dad wants me to go to Acura in the Morning and get Yet another battery under warranty, and get the wires “Checked out” (Like Acura would actually do that)… so here’s my Question, anyone have an aftermarket battery on their TSX, what type, what’s the product #, how’s it working for ya…etc… Also would that Grounding Kit everyone’s got now help out a lot in preventing this problem?…. I love this car but shes killing me, one damn problem after the next…
 

·
TSX of the Month Winner
Joined
·
2,330 Posts
dude im tellin ya.... we need the maintainence crap... my car takes a lil while for it to start too now... so sad
 

·
The Bay State
Joined
·
931 Posts
MemphisRheins said:
okay Im on my Second battery from Acura, 1st one was great, but then eventually started having some problems, and was replaced by Acura under warranty, This new one has been in the car for maybe 2 months, and its died on me at 5 times now, Its gone, end of story , Dad wants me to go to Acura in the Morning and get Yet another battery under warranty, and get the wires “Checked out” (Like Acura would actually do that)… so here’s my Question, anyone have an aftermarket battery on their TSX, what type, what’s the product #, how’s it working for ya…etc… Also would that Grounding Kit everyone’s got now help out a lot in preventing this problem?…. I love this car but shes killing me, one damn problem after the next…
This definately sounds like you have something draining your battery. I had a similar problem years ago with a toyota and it ending up being that the trunk light would not go out and would drain the battery. You should have Acura check it out and find what is wrong.
 

·
TSX of the Month Winner
Joined
·
2,330 Posts
hey if apogee is right obut drainin ur power... u think its that icelink u got or ur valentine hardwired in? shyt will mine units n all do that???
 

·
, Moderator Emeritus
Joined
·
7,952 Posts
Discussion Starter #7
yeah, I was thinking of switchin to the Optima Yellow tops, Jumped the Car using my Bike, so shes running fine right now, just a pain, Just decided my new policy will be screw OEM, if it breaks, im finding something better... had enough w/ acura's crap
 

·
, Moderator Emeritus
Joined
·
7,952 Posts
Discussion Starter #9
Finally got back from one of my friends shops, he checked out my battery, cars puttin out 14.32 V running w/ headlights on 13.76 v with the headlights on... so the batteries fine its just got a really low reserve, so Im probably just gonna buy a Optima Yellow Top or an Interstate Green, since I wanna hook up some stereo stuff soon... just gotta get this whole shit from the accident taken care of first...
 

·
, Moderator Emeritus
Joined
·
7,952 Posts
Discussion Starter #11
Alternators fine Chyllin, Everything is fine with the way the cars made... only problem is the Battery on the TSX is made to sustain the car and any systems running, the Reserve battery power however when the car is not running is extremely weak, so a Better batteries Very Beneficial to the TSX, but your cars fine without it
 

·
Registered
Joined
·
1,621 Posts
i had the same problem before .. ~ but after Acura replaced the altenator and i started to use Motul 8100 syn. oil .. ~ such things haven't happened lately .. ~
well i might didnt leave my car on w/o the engine off that often but there is some immporvement after the 2 changes .. ~
 

·
TSX and Camaro SS Owner
Joined
·
282 Posts
I have an Optima Battery in mines, I put it in right after I brought the car, its a good battery (yellow top)
 
1 - 15 of 15 Posts
Top