Acura TSX Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
So when I first bought my TSX a few months ago, I tried putting my charger into the accessory compartment inside my center console so that I could just thread the wire through the gaps in the armrest. But it wouldn’t give the charger any power. My front accessory plugin works, So I haven’t been too bothered by the center console one not working. But recently I wanted to add a mod to my car that would require it be inputted into the front accessory panel. I changed out the “accessory” fuse but the center console input still doesn’t work. Any ideas on what to do ? Maybe it’s a different fuse I have to change ? I need help -_-
 

·
Registered
Joined
·
62 Posts
That's what I do, charger inside the center console. The 12V outlet is not the greatest, if the plug is cheap it might have trouble making a connection. Wiggle the plug, or try a different one.

If you have a meter you could verify for sure whether or not there's voltage at the outlet.

Also... I'm 99% sure that outlet is not powered if the key is off. I'll verify that tomorrow.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
That's what I do, charger inside the center console. The 12V outlet is not the greatest, if the plug is cheap it might have trouble making a connection. Wiggle the plug, or try a different one.

If you have a meter you could verify for sure whether or not there's voltage at the outlet.

Also... I'm 99% sure that outlet is not powered if the key is off. I'll verify that tomorrow.
Were you able to verify ?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
I fixed it. I grabbed my multi-meter, and confirmed that there is no voltage, even when the car is in ACC or On. I made sure the terminal was clean. No dust or other debris, and I tried again. Still nothing. So I said “f*€k it” and I took off my center console. Checked the wiring to the battery. All good. And then I decided to check the connection to my terminal. So I took out the cup holders and all that, and that’s when I realized the only thing wrong with it, was that it wasn’t plugged in. Turns out whoever opened up this center piece before me, disconnected it for some reason and then just forgot ? To put it back on. But not it works perfectly and I was able to install my mod :)
 
1 - 5 of 5 Posts
About this Discussion
4 Replies
2 Participants
Angellll.12
Acura TSX Forum
TSX Club is the perfect forum for Acura TSX fans and Owners, where you can discuss concerns about reliability or how to upgrade your TSX with mods and accessories.
Full Forum Listing
Top