Acura TSX Forum banner

1 - 6 of 6 Posts

·
Denial: a river in Egypt
Joined
·
277 Posts
Discussion Starter #1
Hey,

Love the car so far, but I am curious....I notice that sometimes when engaging first gear and pulling out I get a little chatter. The car only had a few miles on it when I got it so Im pretty sure it wasn't abused. Anyone else have this symptom? ALso, sometimes when putting it in first while slightly moving forward (with the clutch in of course) I hear a faint 'clunk' from the tranny. Just to answer any questions....the car has 400 miles, I do know how to drive stick and no I do not abuse my car in the slightest (aka I am anally retentive about my car) :D
Thanks in advance.

Rob
 

·
Denial: a river in Egypt
Joined
·
277 Posts
Discussion Starter #2
no one having this problem? People are looking but not responding.
:sadwavey:
 

·
2005 TSX 6MT Nav
Joined
·
692 Posts
psydoc,

I"m experienceing the same exact problem. however, hesistant to bring it up to the dealer. Cause, first, I can't show them, it only happens when the car is cold, so by the time i get there, i would have to wait till the car cools down and then show the technician, but knowing my luck, it won't happen. Secondly, this doesn't happen all the time. only some times, but enough to make me get annoyed. (i'm anal about my car too).

please let me know if you find out anything, as will i.
 
N

·
Guest
Joined
·
0 Posts
I had the exact same problem but I picked up the car in Florida and drove to San Diego. By the time I got home and put 2400 miles on it, it would only do it when cold. I will leave the car overnight in a week to see if they spot it too. I also have heard a metallic clunk every now and then, usually it's after the car has been sitting a day or two. I have 3000 miles now but I've only actually had the car 3 weeks.

IB
 

·
Denial: a river in Egypt
Joined
·
277 Posts
Discussion Starter #5
Well,
It's not bad enough to take it in yet. I am hoping that it goes away over the next couple thousand miles. My brother has an WRX STI and he said his chatter went away after a couple thousand miles. If mine continues or gets worse, I am calling the dealer to discuss this with them. Then I'll let you guys know what I find. Do likewise if you take yours in first. I think the dealership can tell upon inspection of the clutch if it was abused or not. If your not abusing the clutch (dropping the clutch or wildly riding it) I don't think this is a normal. Could be a problem with the design or something. Thanks for getting back to me on this. Glad to know I am not the only one.

Rob
 

·
Registered
Joined
·
6 Posts
I noticed this as well, at 3300 miles now it doesn't seem to do it. But it was noticable when giving more gas than necessary and letting out the clutch slowly, as if the clutch wasn't engaging well enough and was skipping over itself in a rough manner. I hope it doens't come back after the horror storries of Acura not willing to replace clutches under warranty :-(
 
1 - 6 of 6 Posts
Top