Acura TSX Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey everyone,

I've got an 04 CL7 2.2 that's doing a really irritating clicking noise on gear changes (manual transmission). Noise also repeats itself if i play with the throttle on the same gear, as soon as i release the throttle, the clicking noise will make itself heard.

Anyone knows what this might be? I'm sure the problem is coming from the extra torque I got from the remap.

Any ideas??????

Thanks in advance.
 

·
Registered
Joined
·
28 Posts
Hey everyone,

I've got an 04 CL7 2.2 that's doing a really irritating clicking noise on gear changes (manual transmission). Noise also repeats itself if i play with the throttle on the same gear, as soon as i release the throttle, the clicking noise will make itself heard.

Anyone knows what this might be? I'm sure the problem is coming from the extra torque I got from the remap.

Any ideas??????

Thanks in advance.
Whats the mileage on it?
 

·
Registered
Joined
·
28 Posts
So when you're coasting you hear a clicking sound. Are you sure its not a whizz and its definately a clicking out of the tranny. I'd suggest look for something loose around the gearbox and make sure everything is right. Other than that what comes to my mind is worn out syncros. Do you have problems shifting?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Its a definite click, its very audible, especially on 1st & 3rd gears. doesn't sound like something loose, but will worth having a look. will ask my mechanic to check out the syncros then
 

·
Registered
Joined
·
28 Posts
Its a definite click, its very audible, especially on 1st & 3rd gears. doesn't sound like something loose, but will worth having a look. will ask my mechanic to check out the syncros then
With worn syncros you will have a bit of trouble shifting in to first and second and sometimes one needs to jerk it in. If you shift without any effort than it is probably not the syncros and it could be a worn out bearing. A proper inspection by a mechanic will certainly identify the culprit. ;)
 

·
Registered
Joined
·
24 Posts
I had this problem also, would get a loud click when releasing the throttle between shifts or just releasing the throttle in general.

You may not like what you are about to hear, but i was on the original clutch at 140K Miles so i thought i'd change that and inspect everything while i was down there. Turns out its either a worn out throwout bearing or the springs in the clutch are worn out cause my noise went away after i changed my clutch and could not find anything odd elsewere.

the original throw out bearing was def in need of changing as it looked beat to sheeeit. The clutch disk looked ok, just worn and the springs alittle loose. Hope that helps.
 

·
Registered
Joined
·
55 Posts
Going to back this statement up. My friend had the same issue on his 2012 Si, took it to a shop and they said the same exact thing. His wasn't as bad because they had a hard time replicating the problem, but when they did it was the throwout bearing.

I'd look at that first, then synchros.

Sent from AutoGuide.com Free App
 
1 - 9 of 9 Posts
Top