Acura TSX Forum banner

1 - 20 of 27 Posts

·
Blakura
Joined
·
55 Posts
Discussion Starter · #1 ·
I noticed and have been noticing that my clutch makes a "clicking" noise everytime I push my clutch all the way down. At first it didn't bother me, but driving it for months, it started getting annoying and now I am wondering wat it is. I took it to the dealership today and they said it was the lil spring that is attached to the clutch and when it is pressed all the way down...it would click several times. Does anyone else have this issue with your clutch on the 6MT TSX ?
 

·
Registered
Joined
·
6,255 Posts
I haven't heard of any clicking noise when shifting or pressing the clutch all the way down
 

·
The Bay State
Joined
·
931 Posts
johnej said:
I haven't heard of any clicking noise when shifting or pressing the clutch all the way down
I'm with ej. Quiet as a mouse...well, a mute one anyway.
 

·
, Moderator Emeritus
Joined
·
1,344 Posts
pretty common. I've had it fixed twice. The lube up the area and it goes away.
However a few hondas had the same problem and it ended with a service notice to have the master cylinder replaced. Most people that just get the lube for a fix have it come back. Mine did but now that I'm thinking about it I haven't noticed it for awhile so either it went away or I'm used to it.
Others have gotten the MC replaced and the problem didn't come back for them.
 

·
, Moderator Emeritus
Joined
·
1,344 Posts
paid attention yesterday. Mine sitll does it I had just gotten used to it. Now I notice it again.....damn you :p
 

·
Registered
Joined
·
47 Posts
Don't have a cliking in my clutch and I'm at about 3800 miles. One thing I did notice though is that you can definitely feel the engine through the clutch more once the engine has been broken in. I guess you would attribute that to the additional friction once the engine has been broken in and all the parts have seated firmly together. Don't get me wrong, it's still smooth but I think I can feel the revs more now than before.
 

·
Blakura
Joined
·
55 Posts
Discussion Starter · #7 ·
tony4311 said:
paid attention yesterday. Mine sitll does it I had just gotten used to it. Now I notice it again.....damn you :p
MUHAHAHHH well atleast u can suffer as well as I am.....Yea its annoying. that stupid lil spring!!!!
 

·
(o'.')-o
Joined
·
318 Posts
Good, I`m not the only one that this is happening too, I thought it was my shoe's air bubble making that sound, but realized it after about 2 mins of driving it wasn`t..
 

·
UK Accord Type-S
Joined
·
109 Posts
one question for those with clutch click....try pressing the clutch pedal in fast and see if it clicks louder...then try pushing it in slowly and see if u hear the click....just want to makes sure it's the same sound as mine...........DAMN lol.....mines only 2 weeks old
 

·
UK Accord Type-S
Joined
·
109 Posts
here is what i found to be clicking on mine.....it's a push switch that comes out when you depress the clutch (red arrow) the faster you push the clutch down the faster the switch comes out and the louder the click....can anyone tell me what this switch is for? is it for disengaging the cruise control?

 

·
, Administrator Emeritus
Joined
·
4,123 Posts
Looks like it's part of the clutch assembly, could just be how this clutch is manufactured. If the clicking is annoying, your dealership should be the first point of contact.
 

·
Blakura
Joined
·
55 Posts
Discussion Starter · #12 ·
arite i got the answers to those of you guys with clicking clutch issue. If you take it to the dealership, they would just simply lube and oil the clutch pedals and it would go away....but it would come back...so its got something to do with the defective clutch pedal (where the pedal is attached to the master cylinder). I think they should have a recall to fix the clutch pedal cuz most of my tsx friends had or starting to have the similar issue when the car's mileage is getting to around 25-30k miles. Mine's at 35,300 miles and i got it 5 months ago brand new.
 

·
UK Accord Type-S
Joined
·
109 Posts
i've sorted it.

I undid the lock nut removed the wire connected to the switch and took the switch out.....i think this switch is used for disengaging the cruise when the clutch is pressed...notice how we don't have the other switch at the top of the clutch which doesn't allow you to start the car without the clutch being in.

When u take the switch out you will see a black actuator which pushes in and out, this sprang out too fast and caused a click noise each time...i simply worked a fair bit of heavy duty grease into the actuator switch by pushing it in and out ( i used moly grease so it stays and doesn't run out).

There is no more click noise when i press the clutch now....it wasn't the spring or the Master cylinder....for those who have this prob please check to see if it is this switch that is clicking.
 

·
Registered
Joined
·
336 Posts
I have a clicking noise also, but it didn't bother me too much and it sounds like it's not a big deal.

however, I have an issue with the clutch mainly when I release it slowly, especially in first gear when I start from a red light etc. It used to be a smooth no friction release. but it started to give a slight jerky? feel (like how it feels like some friction is holding it back a little). it feels like some part needs greased to get it smooth again.

Anyone have this problem?
 

·
Registered
Joined
·
2,119 Posts
Mine isn't making a clicking noise, but it is making a springy squishy type noise, and it sounds like it's coming from the pedal itself and not the master/slave cylinder. I just noticed it today at roughly 18K miles. Guess it's time to take it into the dealership for some lube.
 

·
Registered
Joined
·
16 Posts
i started noticing this on my 06 tsx as well. so i came on tsxclub.com to search if anyone else had the same problem. i have about 13k miles and have had the car for about a year. anyone know what this springy unsmooth sound is when you release the clutch slowly in first gear?
 
1 - 20 of 27 Posts
Top