Acura TSX Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
Posted this over at acuraworld.com but haven't gotten a response yet:


Just got the 05 TSX with 6 speed. I haven't driven a manual in a while but i would say I'm still more than confident with one, just not as smooth as I would prefer. The problem I'm having is that everytime I let off the throttle and push in the clutch the engine revs up further than where it was. This problem was confirmed last night when I let my friend drive it and he immediately noticed the same problem. If i'm babying the car the rpms just hover for a moment and then fall but if come close to accelerating even moderately the engine spins up. I haven't gotten anywhere close to 4,500 rpms or past half throttle and this worries me because i see it being a major problem if was to drive the car like i'm going to when the 600 mile break in is over. I believe I've read that this car's throttle is controlled electronically not by a mechanical cable. If this throttle is electronic is there a way to adjust this? How should I go about fixing this problem?

Thanks for any advice,

Tom
 

·
, Administrator Emeritus
Joined
·
4,123 Posts
Nothing something I've heard, in fact I haven't heard about any problems about the drive-by wire system in the CL9. Please refer your concerns to your dealership, I'm not sure if I'm getting what you're trying to say. But have you driven any make/model with drive-by wire as well? If not, perhaps you might not be used to it. Of course if that's not the case, your dealership is the first point of contact for this "problem".
 
1 - 2 of 2 Posts
Top