Acura TSX Forum banner

1 - 7 of 7 Posts

·
Im Rick James B1tch!!!
Joined
·
345 Posts
Discussion Starter #1

·
Just a little nutty
Joined
·
664 Posts
Yes, I'm pretty sure when you remove the center "A" emblem, there should be 2 holes exposed.

Sorry, can't help you on where you might be able to get those type of emblems that use the 2 holes.
 

·
, Moderator Emeritus
Joined
·
454 Posts
i would say check with your dealer...

on my boyfriends odl integra he replaced the factory emblems with those kind... there were no problems with that... :)
 

·
Im Rick James B1tch!!!
Joined
·
345 Posts
Discussion Starter #4
hondafreak4eva said:
i would say check with your dealer...

on my boyfriends odl integra he replaced the factory emblems with those kind... there were no problems with that... :)

he used the tape kind? And after washes and stuff like that they still were affixed very well?
 

·
, Moderator Emeritus
Joined
·
1,344 Posts
3m is strong stuff. I've never heard of anyones falling off. Now being stolen I hear that a lot.

The tape will seal up the holes.
 

·
Im Rick James B1tch!!!
Joined
·
345 Posts
Discussion Starter #6
ALright thats cool, i havent had any experience with the 3M tape vehicle wise....thats why i want to make sure that it will be a strong bond....so thanks for the info...ill have to look into a set
 

·
, Moderator Emeritus
Joined
·
454 Posts
BlackTSX said:
ALright thats cool, i havent had any experience with the 3M tape vehicle wise....thats why i want to make sure that it will be a strong bond....so thanks for the info...ill have to look into a set
you'll be fine it's strong stuff

no issues of fallin off or anything from his.. and yeah they were the tape kind :)
 
1 - 7 of 7 Posts
Top