Acura TSX Forum banner
41 - 48 of 48 Posts

· Registered
Joined
·
70 Posts
SO many people have this issue of rattle only in R or D, I have a 06 that started this rattle at 97k. I went with changing out cheaper parts but still have the rattle.

Parts changed: Belt tensioner
Timing Chain tensioner $305 with OEM part

Question; is paying 305 for the timing chain tensioner over priced?
Now I want to take a look at the inside the timing chain area and they are saying just to take apart and put back together would cost me $700? is this right?
How much are people paying to remove the oil pan to take a look at the lower chain tensioner?
 

· Registered
Joined
·
3 Posts
I have this exact same issue, i've had my drive belt and my auto tensioner changed. Originally I thought it was the auto tensioner, since when i checked under the hood with the car in D with E-brake pulled, i could see it wobble. I was hoping the auto tensioner would fix it but the rattling persists. It seems to be much more easy to reproduce the sound when the car is still cold. It happens not as frequently when the car is warmed. I'll probably get my balance shaft chain tensioner looked at
 

· Registered
Joined
·
70 Posts
I have this exact same issue, i've had my drive belt and my auto tensioner changed. Originally I thought it was the auto tensioner, since when i checked under the hood with the car in D with E-brake pulled, i could see it wobble. I was hoping the auto tensioner would fix it but the rattling persists. It seems to be much more easy to reproduce the sound when the car is still cold. It happens not as frequently when the car is warmed. I'll probably get my balance shaft chain tensioner looked at

Same issues but my rattle only comes on after driving for 10-13 mins? cold no rattle???
 

· Registered
Joined
·
70 Posts
FIX for Rattle in Idle

ITS FIXED!!! Thank you Speed_69 for starting this thread and everyone on it

It was driving me crazy as I only have 97,000mi on my 06 TSX

Issues, Rattle in idle when the car is in Drive or R, only after the car is warmed up never cold.I think due to higher RPM idle during warmup. Jack up the car and rattle is not their if you don't have the breaks on when in gear as the rattle only comes on under idle load.

before the fix I did:

1. Replaced belt and belt tensioner= no fix:(
2. Replaced Timing chain tensioner = No fix still rattle
3. Drop oil pan after reading this thread to take a look as it was easier then taking off all the timing chain covers and pulleys. WOW it was broken, removed the oil pan and only able to see a 2in and saw the oil chain tensioner was on but loose so you can take a screwdriver and see the play in the chain and broken tensioner.Note take you tire off makes it much quicker but still need to pull up on the motor to completely pull the motor.

also found a few of the broken tensioner pieces on the bottom of the pan.

part name= OIL PUMP BALANCER SHAFT CHAIN TENSIONER
 

Attachments

· Registered
Joined
·
2 Posts
I know this is a common TSX problem and the issue has been brought up in other threads but there has never been a stated solution/fix to this problem.

Six months ago, I started hearing a slight rattling sound from the engine when the vehicle was sitting at a stop light. Didn't think anything of it at first and just thought it was because it was really cold outside but it's gotten slightly worse since and still occurs even on warmer days.

The vehicle has an automatic transmission. The rattling only occurs while the vehicle is in Drive or Reverse and sitting at idle or extremely slow speeds (less than 5km/h). Once the vehicle starts moving, it goes away. There is no rattling when I shift into park or neutral. Other than that, the vehicle drives great. No problems whatsoever.

First dealership I brought it to 3 months ago told me that they thought it was a bearing and that I would need to replace my engine with a used engine. The foreman was out to lunch so I completed disregarded his diagnosis and went to another dealership for a second opinion. Second dealership said it definitely isn't the bearings but believes it could be the timing chain tensioner. They want $1,800 to replace the tensioner, guides, chain and vtc actuator but are honest and say they are not sure this fix will actually fix the problem. As I've researched through other threads and forums, many TSX owners have replaced the tensioner and still have the problem. It also isn't the engine mounts or exhaust manifold. It's definitely in the engine rattling on the passenger side and more closer to the oil pan.

Does anybody know the solution to this problem? Someone has to, it's very common!! Could it perhaps be the oil pump chain?
I have this same exactly issue on my 07 rsx first gen
 

· Registered
Joined
·
1 Posts
Hola a todos. Tengo un Honda Accord 2.4 CL9 año 2006 (Acura TSX en Estados Unidos) mi problema es el siguiente. Golpeteo intermitente del motor a partir de 5500 rpm.
No hay luces de falla encendidas ni fallas en el motor, tampoco hay un alto consumo de combustible. Pedimos un nuevo sensor de detonación para descartar problemas con esa pieza.
 
41 - 48 of 48 Posts
Top