Acura TSX Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I've done quite a bit of searches on here but it seems everyone just taps into the rear 6x9's. Those only receive the lower signals though because of the stock amplifier, so tapping into those to send to an amp to power your front components seems wrong.

Questions:
  • Is there a way I could bypass the factory amp? (I've seen Mercman's assembly but he doesn't make them anymore)
  • I have heard you can use the Civic SI bypass harness but you are left with only one 6x9 useable. Has anyone done this or found a workaround?
  • Is it possible to hook up a LOC to the wires before they reach the amp?
I've been doing some head scratching trying to figure this out and was hoping maybe someone on here has solved what I can't seem to figure out.

FYI - I have a 2008 Non-navi

Thanks in advance!
 

·
Team Advantage Audio mem
Joined
·
834 Posts
you can do the loc idea. your just going to need the pin out, and well its still just going to give you 4 chan.
 

·
Team Advantage Audio mem
Joined
·
834 Posts
It should... Though you might want to reground it... Well thats from my experence with those
 

·
Team Advantage Audio mem
Joined
·
834 Posts
Either, but i would cut the harness one ... It doesnt really matter, becasue the PAC uses the oem wire harnesses ground wire, but by cutting the pac one you are not butchering the oem harness. However you could test to see if you would need to cut it or not.
 
1 - 6 of 6 Posts
Top