Acura TSX Forum banner

141 - 160 of 175 Posts

·
Registered
Joined
·
287 Posts
^ nice! the direct rewire with foglight on/off independently is easier to do.
easier then.... wiring it to the parking light?
both the same. instead of the blue/orange wire connecting to parking light, i connected to the ignition power
everything else is the same. i just followed the diagram (Post #53)
 

·
GO BLUE!
Joined
·
884 Posts
well, if you want to wire to parking light, you will have to tap into the parking light by the driver wheel, and wire it back to the blue/orange line (i think, gotta look at the diagram again). this way i can turn have the foglight ALWAYS off when I turn my lights off, but have the option to turn on/off at parking light & headlight on.

anyway, it's just that extra step you have to go through to do the parking light rewire.
 

·
Registered
Joined
·
287 Posts
well, if you want to wire to parking light, you will have to tap into the parking light by the driver wheel, and wire it back to the blue/orange line (i think, gotta look at the diagram again). this way i can turn have the foglight ALWAYS off when I turn my lights off, but have the option to turn on/off at parking light & headlight on.

anyway, it's just that extra step you have to go through to do the parking light rewire.
Well i guess if you guys are T tapping into the parking light power wire on the driver side headlight harness.. then yeah it is harder cause you have to find it.
i say just get a fuse tap
and tap it into the parking light fuse in the fuse box (IF THERE IS A FUSE FOR THE PARKING LIGHT, i havent checked lol), rather then finding that power wire and tapping into that. And plus, if you do it this way with the fuse tap, you have an inline fuse for extra safety of anything short circuiting. BUT if there ISNT a fuse for the parking light, then NVM LOL
eh but its all the same, either way will work
 

·
Registered
Joined
·
283 Posts
and tap it into the parking light fuse in the fuse box (IF THERE IS A FUSE FOR THE PARKING LIGHT, i havent checked lol), rather then finding that power wire and tapping into that.
It doesn't work that way. The parklight fuse (underhood#4) is hot-at-all-times (the relay is after the slot), so tapping it with an add-a-circuit won't work. You will have to T-tap into one of the red/black parklight + wires.

And plus, if you do it this way with the fuse tap, you have an inline fuse for extra safety of anything short circuiting
You don't need a fuse-tapper to have an inline fuse. Just get a fuse holder and T-tap it... they're cheaper than add-a-circuits anyway.

Also, double check that you connect to the correct blue/orange wire. There are two of them. You have to do it so the fog relay's coil gets the parklight + and not the other blue/orange one. If you get the wrong blue/orange wire, then the funny thing is that it should still work the same, but you could overdraw the parklight circuit with the powerful fog light bulbs.
 

·
GO BLUE!
Joined
·
884 Posts
just FYI, one of the blue/orange lines is actually connected to the relay both ends. I freaked out when I was trying to strip the cover and pull the wire right out. So don't panic if you thought you did...
 

·
Registered
Joined
·
19 Posts
I just did my fog light...
But run into problem...

I'm choosing option B. and want to connect it to the IGN2 wire.
The problem is I don't know where is the IGN2 (+) wire is.
Can someone please tell me where is the IGN2 (+) wire is.

Thanks
 

·
RAYZ'IN HELL
Joined
·
130 Posts
If anyone in hawaii wants to install or help I would gladly appreciate it. Or even visiting lmk
 

·
Registered
Joined
·
283 Posts
I just did my fog light...
But run into problem...

I'm choosing option B. and want to connect it to the IGN2 wire.
The problem is I don't know where is the IGN2 (+) wire is.
Can someone please tell me where is the IGN2 (+) wire is.

Thanks
I'm assuming "IGN2" means hot-in-ON (not including ACC).

Inside the cabin, you have:

Pin4 of the ignition switch (blk/red). Its probably easier to reach it on the underdash fusebox = pin4 of a certain light-green plug (blk/red wire again). The light-green plug you want is the last one (toward the front of the car) in the second row of plugs on the fusebox (I can show a diagram later if you want, but I don't feel like hosting it right now, its late). The 2nd row has 3 light-green plugs. You want the one farthest from you. Again, it'll be pin#4 (blk/red)

You could also just tap underdash fuse#30 with an add-a-circuit bc its the same exact circuit. As long as you're not drawing a whole ton of current (I'm assuming a relay coil), then you should be fine.

In the engine bay, you have the black/yellow wire I explained on one of my recent mods. It plugs into the underside of the underhood fusbox. Its hard to reach, and you might have to dismount the fusebox to get to it. I'm just saying its there. This thread shows how I found it:
http://www.tsxclub.com/forums/1st-gen-electronics/45508-high-beam-drls-using-stock-fog-light-switch-write-up.html#post667090

Hopefully this helps, and good luck w your modding
 

·
Registered
Joined
·
64 Posts
:grinno: Got the switch, tested it, and made the instructions. These will allow you 2 options you can choose from to convert your OEM fog light circuit to get the fog lights working with parklights, OR without anything at all (will work even if you remove the key from the ignition).

Modification Instruction - Fog Lights ON without headlights - for 04-05 models.

For 06-08 models, use the above instructions with the update explained in this post: TSXClub.com Forums - View Single Post - Fog Lights ON with parklights or without...
:)

going to try this tomorrow. bought a set of oem fogs off and they do not work. The fuse/relay box is not putting out a ground to the relay. But the indicator light on the cluster shows the fogs are on. Hopefully this fixes that,
 

·
Registered
Joined
·
1 Posts
:grinno: Got the switch, tested it, and made the instructions. These will allow you 2 options you can choose from to convert your OEM fog light circuit to get the fog lights working with parklights, OR without anything at all (will work even if you remove the key from the ignition).
Woohoo! Been waiting for this for a long time!

my questions:
for part b, how do you connect the blue/black wire from the fuse box to the blue/black wire from the stalk? I know you'll have to route it through the driver's firewall (which I'm not sure where it is), but would you need to take apart the stalk to do this? and if so, is there a helms manual for this?


thank you for figuring this out!
 

·
Registered
Joined
·
283 Posts
my questions:
for part b, how do you connect the blue/black wire from the fuse box to the blue/black wire from the stalk? I know you'll have to route it through the driver's firewall (which I'm not sure where it is), but would you need to take apart the stalk to do this? and if so, is there a helms manual for this?
The blue/black wire from the fog relay gets extended and connects to the blue/white wire on the stalk. You'll have to take the trim off the steering wheel base. There are several connector plugs. You have to find the right one (pics below), find the blue/white wire on it, and splice it. Make sure you get the darker-blue/white wire (pin#5 = correct) and not the light-blue/white one (pin#3 = wrong).

How to find the plug: push in and upward

here's the plug (a little blurry)


hopefully that helps
 

·
Registered
Joined
·
64 Posts
:grinno: Got the switch, tested it, and made the instructions. These will allow you 2 options you can choose from to convert your OEM fog light circuit to get the fog lights working with parklights, OR without anything at all (will work even if you remove the key from the ignition).

Modification Instruction - Fog Lights ON without headlights - for 04-05 models.

For 06-08 models, use the above instructions with the update explained in this post: TSXClub.com Forums - View Single Post - Fog Lights ON with parklights or without...
finally had some motivation after my 65 hour weeks to get this done. I bought the OEM fog light kit and they never worked. they would work when i connected - to the 85 terminal on the relay and the switch would make the light on the cluster turn on but they never worked. I did mod A and B and they work perfectly now. pics later
 

·
Registered
Joined
·
32 Posts
just finished doing that to my 06 tsx.. this was my first thing doing it so it took me about an hour so to complete the wiring and stuff.. thanks for the write up it help me out alot..


 

·
Registered
Joined
·
378 Posts
My fog lights did stop working for a couple weeks. I took it apart and clamped the connects down more. Now my fog lights don't come on at all. I took the whole apart and rewired it. Am I supposed to get power from the stalk to the relay? I'm not showing any power from it.
 
141 - 160 of 175 Posts
Top