Acura TSX Forum banner

1 - 15 of 15 Posts

·
Going for broke
Joined
·
8 Posts
Discussion Starter #1
Hey guys, new member with a noob-ish question, but bare with me. I just picked my TSX up a few weeks ago and was surprised with the poor fuel economy (120km on a half tank of gas). Thinking it was a bad batch of gas, I wanted to run the tank empty and refill.

I ran the car to the red mark on "E" (took 3 days after the low fuel light came on). To my surprise, the car only took 54L of gas...

I thought these cars had had 65L tanks? Or is it possible that my fuel guage is that far off that I still had 10L of fuel in the tank?

On a side note, I got about 400km to 55L of fuel. Not great, but not as terrible as my first tank. Any thoughts on what I should tackle first? The car just had a major maintenance (oil, filter, plugs, etc.). I was thinking of replacing the front 02 sensor even though it's not throwing codes.
 

·
Registered
Joined
·
2,790 Posts
I usually get about 500km to a tank..without pushing it. I rarely wait for the fuel light to come on..but I know that the car has a lot of reserve. One time when the trip to empty said '0' I still went over 50km.
 

·
Registered
Joined
·
1,236 Posts
I normally get 450-550 but usually cant resist pushing it once and a while LOL. That being said the 6MT(close ratio) gets you up to speed beautifully, but I really could use a 7th gear for great highway fuel efficiency.
 

·
Going for broke
Joined
·
8 Posts
Discussion Starter #4
Out of curiosity, how much does your tank normally take to fill? Like I mentioned above, I was really surprised it only took 54L after taking it well into empty.

Yeah, I wish the gears were a little taller as well. I love the 6MT but it takes some time to row through all those gears. Even a taller 6th gear would have been nice, but it's still better than my old 5 speed.
 

·
Registered
Joined
·
39 Posts
I've gone all the way to E and had 0 KM remaining on the info screen. I drove for another 30 KMs and I filled up 60 L.
 

·
TSX of the Month Winner
Joined
·
1,037 Posts
Gas tank holds 65L, but The light generally comes on when there is like 13ish Litres left?
 

·
Registered
Joined
·
1,046 Posts
Hey I'm not Canadian, I just saw this thread on the main forum page and thought I'd check it out. Hope you don't mind me commenting but OP, your fuel economy doesn't sound right... If I did my math right, you are getting about 7.27km per liter which is in the neighborhood of 17miles per gallon for us US folk. I have about a 60mile daily commute with about a 50/50mix of city driving and highway cruising and I just checked my mileage today and averaged over 28mpg. I'm just trying to figure out why your economy is so low. I have heard that in cold weather (especially for you guys in Canada) you don't get that great of efficiency because the engine compartment isn't well insulated to hold the heat during the cold temperatures.

A few things I would ask/check are:
-what type of driving are you doing? (city? highway?try to accelerate slower and catch the greenlights at intersections)
-what are you shifting at?
-are you driving on hilly roads?
-check tire pressure
-make sure you are using premium and not regular (regular really does kill your economy)

the shorter gears in the 6 spd are actually really beneficial for city driving. There is always a perfect gear for any city speed that allows you to have power without too many revs. Yes you have to shift alot but your engine is not working as hard.

If traffic permits, I try to shift early and stay in as low rpms as I can without lugging the engine and accelerate slowly.

Hope you can use some of these tips. Just trying to help.
 

·
Registered
Joined
·
227 Posts
i usually will make it to the pumps before the idiot light comes on, it costs me about 65-75 at the most sometimes, i get about 450-500 but i dont drive right to empty and i shift at about 2500 rpms and love my fifth gear in town
 

·
Registered
Joined
·
64 Posts
Hey guys, new member with a noob-ish question, but bare with me. I just picked my TSX up a few weeks ago and was surprised with the poor fuel economy (120km on a half tank of gas). Thinking it was a bad batch of gas, I wanted to run the tank empty and refill.

I ran the car to the red mark on "E" (took 3 days after the low fuel light came on). To my surprise, the car only took 54L of gas...

I thought these cars had had 65L tanks? Or is it possible that my fuel guage is that far off that I still had 10L of fuel in the tank?

On a side note, I got about 400km to 55L of fuel. Not great, but not as terrible as my first tank. Any thoughts on what I should tackle first? The car just had a major maintenance (oil, filter, plugs, etc.). I was thinking of replacing the front 02 sensor even though it's not throwing codes.

i have the same consumption as you 400-450km 50/50 city/highway ..
 

·
Registered
Joined
·
492 Posts
I do 40/60 city/highway. I drive city on the way to work, and highway on the way home and get about 550km until the light comes. I'm not an aggressive driver and take it easy on the throttle off the line. As for highway I typically cruise at 110km/hr. My light has come on around the 47L mark as well.

The most I've ever had to fill is about 52 liters and that was driving 50km after the light came on.

For city driving, our car gets horrible mileage, but for highway it's amazing.
 

·
Going for broke
Joined
·
8 Posts
Discussion Starter #12
Thanks for the responses guys. That first half tank of gas was horrible. I was shocked about the poor mileage and was considering getting rid of the car after owning it less than a week.

I just drained the second full tank of gas after driving 450km. The car only took 53L to fill again :laugh:. Seriously, I can't figure this out. I drove it for 2 days with the gas light on and ran it right to the red line at "E" (again). I'm starting to think this car really only has a 55L tank. I drove 75km highway and 375km city (lots of start and stop).

JTrix215, I hardly ever take it over 3500rpm and shift regularly. It probably was just a bad tank of gas. I also know that Canadian gas had extra additives to help the vehicle start in cold weather and this can affect mileage.

Thanks as well to the guys giving their mileage. Your mileage is almost the same as mine with the same type of driving habits. I'm planning a short road trip this weekend as well. Should be good to see what mileage I'm getting on the highway.

It's also worth mentioning the car just had the timing chain replaced by the previous owner. It just randomly stretched one morning and the car wouldn't start. I've read about this happening on the '04's but never an '05. I thought there could have been engine / valve damage but a compression test on the engine last weekend showed everything to be fine (175-180 psi across all cylinders). It could be possible there was a break-in period for the chain, causing the horrible fuel consumption early on.
 

·
Slow but turns
Joined
·
2,961 Posts
the TSX have 61 liters(Approx 16.2 US Gallons), during the wintertimes, the car have really bad horrible mileage, i averaged around 21-25 MPG doing 40 City / 60 Hwy. during the summertime however, my mileage is pretty good at a decent 33 MPG average and sometimes if i drive really steady then it can get as nice as 36mpg...

i was able to go 38 MPG on a 5 hour highway trip, the first hour i got 42 MPG but i started climbing up hills on the highway which dropped me down a couple, but no complaints.
 

·
Registered
Joined
·
70 Posts
I've got an '05 AT in Montreal and the mileage in the winter is garbage. I live in a hilly neighborhood and when I do all-city driving (which is most of the time) I get about 350-375KM before the Empty light comes on. It is THAT bad but I attribute it mostly to cold winter air, having a CAI, and stop-and-go driving through hills. My fill up is usually about 55L after the Empty light comes on and i think it's normal. There is a lot of reserve left in there.
 
1 - 15 of 15 Posts
Top