Acura TSX Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
We got our 2005 Carbon Gray Pearl 5AT TSX last March 1 from Montclair Acura and have been enjoying it. It's not perfect, but the good outweigh the bad.

Good:
- Handling is very nice
- Sound system is nice both with music CDs and XM satellite radio. Have not
tried FM or AM yet.
- Overall quality
- Dash and controls are well laid out
- Value for the money
- Power in 2.4L is very good
- HID lights

Bad:
- Stiff suspension.
- A/C can be noisy on startup

One other thing that my wife and I have been noticing is there is like a whine or high pitch noise when you're pressing the accelerator. I had thought that the it was interference with the audio system, but then the stereo was off. I've noticed it at around 50mph. Called the dealer and told me to give it a few days - break in, maybe?

We also filled it up the first time today - 355 miles on 14.293 gallons. That's about 24.8 mpg. Not bad.

I would like to thank the members in this club - I've used a lot of your opinions/messages as input in our decision to get a TSX.
 

·
, Moderator Emeritus
Joined
·
8,663 Posts
:woot: congrats!
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
JDM TSX,

This is Montclair Acura in Montclair, New Jersey.
 

·
Registered
Joined
·
86 Posts
emvxl said:
JDM TSX,

This is Montclair Acura in Montclair, New Jersey.
Congratulations on your purchase. I also purchased my TSX at Montclair Acura. Otto was my salesman. I love the car.. A few issues here and there but hopefully they will get resolved soon. As for the high pitch whine, I don't notice anything when I press the gas.. however, I do get a low whine or hiss from the break pedal when I press on it. At first, I also thought it was interference from the audio system too.
 

·
Registered
Joined
·
21 Posts
did anyone ever get a satisfactory answer about the "high pitched whine" from a dealer or other mechanic? i have the same issue, but mine usually starts at about 78 mph. it could also be the rpms, maybe around 3300-3500 - not sure yet because i only noticed it this morning on the way to work. also, it's a little harder to hear the noise under more aggressive acceleration and shifting since there is generally more engine noise, etc.

did the problem just go away for anybody as the miles increased? i have less than 900 miles on mine right now...

thanks for any information.
 

·
, Regional Meet Leader, Vancouver
Joined
·
9,175 Posts
show pics.....haha... mine is CG/5AT too.....2005~

I just stiffen my springs too~...hahha~
 
1 - 11 of 11 Posts
Top