Acura TSX Forum banner

1 - 11 of 11 Posts

·
Premium Member
Joined
·
857 Posts
Discussion Starter #1
Well it's more of an annoyance then an issue. Everytime I want to play my sirius radio (because it's plugged in via AUX) when my cars off and I turn it on. I have to Press FM/AM then press CD/AUX again and then it'll play. Is there a way to stop it? The two things I use are Bluetooth to stream music through my iPhone 5 and the AUX for my Sirius radio. I just find it annoying since with my old USA Spec kit, I just turn on the car and it's on same setting as when I turned off my car.
 

·
My car whines
Joined
·
637 Posts
I'm using the grom-usb2 and bluetooth module and had the same problem that you're having. I tried updating the firmware to the latest one and it seems to have fixed it.
 

·
Registered
Joined
·
1,370 Posts
Hmmm I have the grom usb as well, if i turn the car off when its still in USB mode; and start the car, its still in USB mode.
 

·
Premium Member
Joined
·
857 Posts
Discussion Starter #5
Hmmm I have the grom usb as well, if i turn the car off when its still in USB mode; and start the car, its still in USB mode.
How mine works is if I turn it off with my car in lets say "iPod mode" and turn it back on. It wouldn't have any mode. Wouldn't even say it's connected. I have to click AM/FM then click CD/AUX and it'll say "iPod" and work.

So you're saying firmware update should work?
 

·
Registered
Joined
·
1,370 Posts
How mine works is if I turn it off with my car in lets say "iPod mode" and turn it back on. It wouldn't have any mode. Wouldn't even say it's connected. I have to click AM/FM then click CD/AUX and it'll say "iPod" and work.

So you're saying firmware update should work?
what is your firmware? the grom ppl say if its working good, don't update
 

·
My car whines
Joined
·
637 Posts
Did you buy the module used? It might not have the right firmware if so. I still suggest you download the latest firmware making sure it's the right one for your car.
 

·
Registered
Joined
·
13 Posts
In having an issue with mines as well I just Installed it and I'm having a hard troble having the bluetooth staying connected or connecting after turning on the car, anybody can help me with this?
 

·
Premium Member
Joined
·
857 Posts
Discussion Starter #10
HON1U2P is the the model I have. I bought it directly from GROM. I'm going to try and upgrade the firmware. Maybe that will work.
 
1 - 11 of 11 Posts
Top