Acura TSX Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
1,370 Posts
Discussion Starter #1
So for awhile now I have been having issues with my car going into 1st, shifting from 1st to 2nd at high RPM, and reverse.

After reading some threads I decided to do the following:

+Checked clutch petal for cracked bracket: No cracks
+Replaced and bleed slave cylinder: Helped with the 1/2 sift (less notchy but still hard to get in sometimes)

Its strange sometimes its really hard to get into reverse. And sometimes if i am in reverse its hard to get out. Another issue I have is sometimes when its cold and I am on a hill I get an "errrr" sound coming from the transmission when I first start out (throwout bearing?).

I know others have had issues and wanted to get people opinions.
 

·
Premium Member
Joined
·
737 Posts
I have the same issue, so any help would be appreciated. I bled the clutch, and changed the tranny fluid. It got a little better but the problem is still there. Next steps im taking is a SS clutch line, and hybrid racing shifter bushings. Also i've been reading on synchomesh fluid for the tranny, i guess it helps but i haven't read anything about tsx's on that. Anyone else have any input?
 

·
TSX of the Month Winner
Joined
·
1,748 Posts
Same exact symptoms I had. My problemwas my clutch needed replacement. Never had an issue after my clutch replacement. I also recommend keeping OEM fluids when doin the clutch and replacing fluids. Here's a link I have I posted with the issue to compare to my problems I had.

 

·
Registered
Joined
·
1,370 Posts
Discussion Starter #4
Yeah I think this weekend I will try and do a transmission fluid change and see where that gets me. Otherwise I think it would be new clutch time?
 

·
Registered
Joined
·
1,370 Posts
Discussion Starter #5
Same exact symptoms I had. My problemwas my clutch needed replacement. Never had an issue after my clutch replacement. I also recommend keeping OEM fluids when doin the clutch and replacing fluids. Here's a link I have I posted with the issue to compare to my problems I had.

YouTube - Shifting issues on my TSX
What clutch did you end up going with. Did you also replace the flywheel?
 

·
TSX of the Month Winner
Joined
·
1,748 Posts
Yeah I think this weekend I will try and do a transmission fluid change and see where that gets me. Otherwise I think it would be new clutch time?
Yea I swapped out slave and master cylinder and fluid and everything else also before realizing it was my clutch. One way I found out was by looking at the fork where the slave cylinder is connected to and if its shaking at all whole the car is running is a sign of the clutch is worn/warped.
 

·
Registered
Joined
·
1,370 Posts
Discussion Starter #7
Yea I swapped out slave and master cylinder and fluid and everything else also before realizing it was my clutch. One way I found out was by looking at the fork where the slave cylinder is connected to and if its shaking at all whole the car is running is a sign of the clutch is worn/warped.
When its engaged or just running? (ill have to check that out)
 

·
TSX of the Month Winner
Joined
·
1,748 Posts

·
Registered
Joined
·
1,370 Posts
Discussion Starter #9
Okay so I got this RESOLVED and wanted to share my experience.

It was the clutch and the hard shifting was mainly due to the flywheel sticking to the disk. So after replacing the clutch and the flywheel they also saw my transmission hose was starting to go bad as well as my throwout bearing was bad as well. There was also very little left on the friction plate.

So basically pretty much every part of my clutch was bad.

Now absolute zero issues shifting into Reverse and 1st. I have not tried the high RPM 1/2 shift because I want to break in the clutch correctly but I doubt I will have an issue.

It really is amazing the difference in feel again. Has that same buttery smooth shifting that made me fall in love this car in the first place.
 

·
Registered
Joined
·
107 Posts
Okay so I got this RESOLVED and wanted to share my experience.

It was the clutch and the hard shifting was mainly due to the flywheel sticking to the disk. So after replacing the clutch and the flywheel they also saw my transmission hose was starting to go bad as well as my throwout bearing was bad as well. There was also very little left on the friction plate.

So basically pretty much every part of my clutch was bad.

Now absolute zero issues shifting into Reverse and 1st. I have not tried the high RPM 1/2 shift because I want to break in the clutch correctly but I doubt I will have an issue.

It really is amazing the difference in feel again. Has that same buttery smooth shifting that made me fall in love this car in the first place.
So did you try to redline and shift to see if it fixed the problem. I am also leaning into changing my clutch cuz im having all those problems as well
 

·
, Chief SuperModerator, Info Center / Car Care & D
Joined
·
5,036 Posts
I also have that lock out issue going from 1st to 2nd in red line. It's such a HUGE power loss. I'm positive my clutch is almost on it's way out but it's not slipping so I'm not trippin, haha.

BTW bluefang08, what clutch brand did you go with?
 
1 - 14 of 14 Posts
Top