Acura TSX Forum banner
1 - 3 of 3 Posts

·
Paid 4
Joined
·
137 Posts
Discussion Starter · #1 ·
Profile: 04 Tsx 6 Speed.

I live in Florida, where its almost always between 80-90 degrees, But just lately the temperature dropped, and in the morning where its around 60 degrees, my car takes about 5 mins before it starts up. When I turn the key the first time, the engine turns over very slowly and stops as if the battery is drained, the second turn of the key, it gets weaker, around the third time, no ignition at all. I wait like 1 more minute, and turn the key again and it slowly turns over until it starts right up. Throughout the day time its fine, but its only overnight on cold mornings this is happening. The battery is fairly new, and I even did a battery test and it was fine. Has anyone one else had this issue? I would really appreciate your help.
 

·
Registered
Joined
·
340 Posts
How new is fairly new in terms of your battery. Even with my year old optima yellow top, mine was a touch slower to start then normal these past few days in west miami. Temps were in the lower
40's in the mornings.
 

·
Paid 4
Joined
·
137 Posts
Discussion Starter · #3 ·
Thanks guys, it actually was the starter, it went dead yesterday and wouldnt start at all, but because I was at work, I had my friend help me push start it, and it started right up. Got a Brand New starter and changed it as soon as I got home, Now I'm good to go.

Thanks again.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top