Acura TSX Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
Hey guys,
I have been reading and reading posts/threads/etc. searching for an answer and no luck. I have a 2006 AT with 129k miles. I have had a lot of recent problems and have spent more time jacking with my car lately than I prefer (including a new front bumper, headlights, fog lights, skid plate, splash guards.) But now I have a problem I can't diagnose and I am afraid to take it to a mechanic because it could be transmission related.

So when I start the car and shift into reverse I hear a loud, clearly not normal whinning sound. I have read the threads where people think the typical reverse noise sounds concerning but it turns out the car is FWD and has different gears for reverse, etc. This is not that issue.

My car just started making this noise 2 weeks ago and the noise would happen occassionally when starting the car and shifting into reverse. Now it happens 100% of the time.

As soon as you shift into Drive the sounds dissappears.

Any advice? I am going to take the rear wheels off tonight to check the brakes but I have heard the sound of rear brakes going out and this is NOT that sound. Assuming it is the rear gear in my transmission....is there a DIY fix for this? Or am I in over my head? How much would something like this cost? Keep in mind the car is only worth around $8.5K on a good day with no mechanical issues.

Help! Please!

Trey (WHK3)
in Houston
 

·
Registered
Joined
·
44 Posts
Discussion Starter #2
Recently did a 3x3 transmission fluid flush

I should mention that about 6 weeks ago I did a 3x3 transmission fluid flush by following a DIY on this forum. It was simple and I used genuine Honda/Acura fluid. My plug was very dirty and I cleaned it before replacing. I did this flush because I was getting an awkward clunking noise when shifting. After the flush the sound went away.

Not sure if this could be related.
 

·
Registered
Joined
·
75 Posts
When you say "3x3", what do you mean? And it could be the gear in the tranny going bad. But when you do a genuine tranny flush you should have in total 10qts of fluid you go through. 1 of those quarts can be re-used for the .1 part and obviously the other 9 are for the 3. You drain, refill, drive, drain, refill, repeat. You want to do it 3 times because it flushes everything out fully. The first one I did the fluid was still dark so I did 2 more and now its red again. But for the whining I would suspect the gear could be going out. Is it just when you go into reverse or when you're in reverse and backing up. If backing up that noise is normal if you're going "faster" than normal, like 15, 20mph
 

·
Registered
Joined
·
44 Posts
Discussion Starter #4
I drained the plug (cleaned it too) and put in 3 quarts. Drove it on the highway. Drained. Refilled. Drove it again. Drained. Refilled. 3 quarts 3 times. Was I supposed to do 1 more quart? I checked the levels and they appeared within range.

The sound is when backing up. However, I am not going fast at all. Like 1 mph. Again, there is nothing about this screeching sound that is normal. It makes heads turn.
 

·
Registered
Joined
·
75 Posts
I drained the plug (cleaned it too) and put in 3 quarts. Drove it on the highway. Drained. Refilled. Drove it again. Drained. Refilled. 3 quarts 3 times. Was I supposed to do 1 more quart? I checked the levels and they appeared within range.

The sound is when backing up. However, I am not going fast at all. Like 1 mph. Again, there is nothing about this screeching sound that is normal. It makes heads turn.
Okay you should be good on the flush then. Yeah the whine I would go a shop that you trust and ask if they can look or give you an idea. Don't let them trap you with diag time cause thats normally 80-100/hr around where I live.
 

·
Registered
Joined
·
44 Posts
Discussion Starter #7
Good News! Bad News!

Good news - Turns out the squeal during reverse was in fact from the rear brakes and not the transmission. The more I drove the worse it got and that sound of the rear brakes going bad is one I am familiar with but it took a few hundred miles before I was convinced it was not the transmission.

Bad news - The rear left wheel hub began grinding which, combined with the rear brake job, the ticking AC compressor, and the 130,xxx miles, and I just decided to drive the old girl to Carmax and gave her up for less money than I care to mention. It has been real boys but I just had to get back into a truck so I bought a new Ford F-150 Platinum yesterday.

That said, I have some parts to sell which will soon be on Ebay and in the classifieds of this forum. Just a heads up: I have a brand new, never installed, front bumper for a 06 TSX which I will be selling. I JUST had it painted Nighthawk Black by River Oaks Paint & Body here in Houston ($360 for the paint.) I bought the bumper on Ebay for $180. I have $540 in it an I am looking for $275. Other parts for sale will include brand new all-weather floor mats bearing the TSX name, brand new all-season trunk liner bearing the TSX name. Floor mats = $85 Trunk liner = $50. Shipping not included but I will charge actual shipping to buyers.
 
1 - 7 of 7 Posts
Top