Acura TSX Forum banner

1 - 20 of 44 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I have a 2011 TSX Tech with automatic transaction. I have about 32K mi on the car. Everything is stock. Recently, when I pressed the gas pedal lightly to accelerate (around 40mph 2000rpm on local street or 60mph 2000rpm on highway), I could hear a high pitch whistling noise. It was not loud but was noticeable. The noise stopped when I eased off the gas pedal. The audio was off. So it was not from the speakers. I could not reproduce this all the time. But it seemed that I could reproduce it only when the AC was on. Do you think this is a transmission problem, AC problem, or something else?

Thanks for any help.
 

·
Registered
Joined
·
38 Posts
I have a 2011 TSX Tech with automatic transaction. I have about 32K mi on the car. Everything is stock. Recently, when I pressed the gas pedal lightly to accelerate (around 40mph 2000rpm on local street or 60mph 2000rpm on highway), I could hear a high pitch whistling noise. It was not loud but was noticeable. The noise stopped when I eased off the gas pedal. The audio was off. So it was not from the speakers. I could not reproduce this all the time. But it seemed that I could reproduce it only when the AC was on. Do you think this is a transmission problem, AC problem, or something else?

Thanks for any help.
have you inspected the entire exterior of the car? mine had that whistling sound two weeks ago and as it turned out, the passenger side windshield trim was coming off causing wind noise. even a small gap/crack can cause a faint whistle. is has now been fixed and no more whistle.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #4
have you inspected the entire exterior of the car? mine had that whistling sound two weeks ago and as it turned out, the passenger side windshield trim was coming off causing wind noise. even a small gap/crack can cause a faint whistle. is has now been fixed and no more whistle.
But the noise is probably not trim related since the noise from the engine compartment only happens when I step on the gas pedal lightly with AC on. The noise disappears when I let off the gas pedal. I will take the car to the dealer when my next service is due in a few months.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
Visit a dealership? your car should be under warranty
I just went to dealership for B1 service. They said they could not reproduce the noise during the test driver after the service. When I drove home afterward, I could hear the noise when I got on the freeway ramp. The service adviser claimed that the tech had checked the AC and transmission. When I looked at the paperwork at home, there was no mention of this.

Some TL and first gen TSX owners also had similar problem. But there was no consensus on the solution. Well, hope this intermittent noise is not something serious that I need to worry about :)
 

·
, Chief SuperModerator, Marketplace
Joined
·
5,412 Posts
I just went to dealership for B1 service. They said they could not reproduce the noise during the test driver after the service. When I drove home afterward, I could hear the noise when I got on the freeway ramp. Well, hope this intermittent noise is not something serious that I need to worry about :)
maybe ask to have a tech ride shotgun while you try and replicate the sound
 

·
Registered
Joined
·
3 Posts
I have the same issue. Took three tries before the dealership believed me about the noise. Their Service Director rode along with me and I was able to replicate it. He said it sounded like it was either coming from the AC compressor or the transmission. They kept my car for a couple days and wound up adjusting a valve near the AC compressor. Apparently there is a Service Bulletin about this. Problem is, that wound up not fixing the issue.

When I took it back a couple weeks later they declined my offer for another ride along saying they'll be able to figure it out. Two weeks later I pick up the car only to find that they didn't do any of the promised test drives (Odometer hadn't moved, trip counter was the same). So, here I am, stuck with a dishonest dealership, a whistling car, and no good idea where to go from here.

I do have the contact information for their management office (which I've used before to resolve an issue) so I may go that route.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #9
Is this a slight rattling/ticking noise? Or only a solid whistling noise?
It is solid high pitch whistling sound on light acceleration that does not change with the engine rev. It is hard to reproduce all the time. I can only reproduce it with AC on around 2000rpm at 40mph or 60mph. The sound is not as loud these days. Maybe because the weather is cooler?

I asked the dealer to take a look when I took my car in for service a few weeks ago. They just told me that the tech couldn't reproduce the noise during road test. But it didn't sound like they had put much effort to diagnose the problem.
 

·
Registered
Joined
·
4 Posts
2011 TSX wagon with the exact same problem. Dealer can't reproduce, nor could my wife when she took it in and did a ride-along.

It is absolutely something engine-related (NOT wind, trim, etc.) as it comes on and off with throttle. It is subtle but for 35k I feel it's unacceptable.

Frustrated in Denver...
 

·
Registered
Joined
·
15 Posts
Discussion Starter #12
BTW WSXCDE, is yours the 4-cylinder too (mine is as it's a sportwagon)?
Yes, mine is a 4-cylinder also. It is getting harder to produce these days with auto climate control/AC on and the noise is quieter. Maybe because the weather is cooler?
 

·
Man With The Plan
Joined
·
38 Posts
mine make a whinning noise as well if you rev or go at slow speed im almost certain this is normal belt noise just my 2 cents i couldnt say anything in your case if you could get a video of the noise does it make the noise in park at idle is you lightly press gas pedal and let off to bring the revs down will it make it
 

·
Registered
Joined
·
12 Posts
I too get the light whistling. For me, it's around 2800 rpm. All the same circumstantial details you gave. Ac, accelerating, and doesn't always happen. Going back to dealer tomorrow for ride along.
 

·
Registered
Joined
·
550 Posts
mine does VERY INFREQUENTLY........but like said in the upper 2K rev range on acceleration.

I always thought it was my RV6 pipe/ but guess not since others without pipe have same issue
 

·
Registered
Joined
·
15 Posts
Discussion Starter #18

·
Registered
Joined
·
12 Posts
The dealer took the position that they couldn't reproduce it. Which is understandable in this case because the noise doesn't happen all the time. Maybe it's how these things sound, which is fine. Since I have another issue now with the suspension making noise, I've send this audio over to the service manager and the honda warranty rep. We'll see where this lands.
 
1 - 20 of 44 Posts
Top