Acura TSX Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
WHen you start the car, how long will I have to wait for the Nav system to start up and locate me so I can input an address?
 

·
, Moderator Emeritus
Joined
·
5,352 Posts
About 1 minute is my guess.

BTW, is there a way to bypass that warning start up screen?
 

·
, Administrator Emeritus
Joined
·
10,660 Posts
HondaMan said:
BTW, is there a way to bypass that warning start up screen?
Nope :(
Joker - who asked that question at the dealer before he got his TSX off the lot
 

·
, Moderator Emeritus
Joined
·
1,344 Posts
30 seconds? as soon as you hit ok then go to the menu you can put it in.
 

·
, Moderator Emeritus
Joined
·
5,352 Posts
Joker said:
Nope :(
Joker - who asked that question at the dealer before he got his TSX off the lot
Figured as much...I'm sure it is a liability thing. :banghead: ;)
 

·
, Administrator Emeritus
Joined
·
10,660 Posts
HondaMan said:
Figured as much...I'm sure it is a liability thing. :banghead: ;)
They said by law it had to be there.
Joker - who votes JP's avatar the avatar of the year!!:D
 

·
, Moderator Emeritus
Joined
·
10,086 Posts
HondaMan said:
.....I'm sure it is a liability thing. :banghead: ;)
But why? I would think it would be the other way around. Because this way, you CAN'T program the Nav immediately when you get into the car, which makes it more likely that people are going to be fiddling with it while driving.
 

·
, Moderator Emeritus
Joined
·
10,086 Posts
Hazarrd said:
When you start the car, how long will I have to wait for the Nav system to start up.....
BTW.....Although we don't know for sure, it has seemed that trying to work the Nav before it's ready might make it "freeze." We haven't heard anything about the "Nav freeze" problem in a long time -- like not for many months. But early on, there were a lot of stories about this happening, and it seemed that maybe one of the things that made it happen was trying to punch it up before it was warmed up.

Anyway I wonder if anybody has had this problem lately......
 

·
, Administrator Emeritus
Joined
·
10,660 Posts
larchmont said:
Anyway I wonder if anybody has had this problem lately......
This is the first I have heard of this problem.
Joker - who has never had any problem's with his navi :)
 
1 - 9 of 9 Posts
Top