Acura TSX Forum banner

1 - 20 of 27 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter #1
i just have a quick question
i got the kit and it comes with 5 wires and 4 of them are to be connected from the negative, but the L shaped bracket only has 3 holes..how do i connect 4 wires on it?
thanks in advance.
 

·
TSX of the Month Winner
Joined
·
5,350 Posts
3 go on top
1 go to the bottom...

like.... one bolt goes thru 1 wire, then the plate, then the other wire....
lol, sorry for bad english, do u get what i mean? I can take a pic for u to see.
 

·
Registered
Joined
·
109 Posts
Discussion Starter #3 (Edited)
i took a pic, please see if this is correct or not. the middle one connect 2 wires and the other two contain only 1 wire, right?
thanks a lot again~~

 

·
Registered
Joined
·
109 Posts
Discussion Starter #4
also, the washers stick with the nuts instead of sticking with the bolts right?
 

·
Registered
Joined
·
109 Posts
Discussion Starter #6
thanks sazabi~~
btw, do you have the t1r voltage stabilizer installed too?
if yes, how do u connect it ar?
u r chinese, right? =)
 

·
助手席乗員
Joined
·
2,128 Posts
the T1R...there are 2 wires...
one connect to the positive..the other one connect to the negative..
the negative...u needa connect to the left vertical hole dat show on ur pic...
and this hole would connect to the battery...
and the positive..u just connect the wire to the bolt dat tight the battery..

hope u understand...i think i lost...
btw,i had T1R voltage stabilizer before tho..
datz how i connect it..
 

·
TSX of the Month Winner
Joined
·
5,350 Posts
yes, just as Micko said.
connect negative 1st (do this 1st) to the negative... any hole is ok (of course the closer to the battery is the better). I am using a copper L-shape bracket so it doesn't really matter. Then connect the positive. Too bad u are not in vancouver or I can help u install. I have 2, I put one next to upper strut, and the other one next to battery. Show u some pics later.

I have DIY ground wires and Hot Inazma Voltage stablizer.

yes, I am chinese... capable of speaking both cantonese and mandarin (cantonese is better tho)
 

·
Registered
Joined
·
109 Posts
Discussion Starter #12
just a last question sazabi, what feeling do you have after installing the voltage stabilizer and ground wire? so that i know what to expect after my install.

thanks for all replies TSXers.
 

·
TSX of the Month Winner
Joined
·
5,350 Posts
ck122 said:
just a last question sazabi, what feeling do you have after installing the voltage stabilizer and ground wire? so that i know what to expect after my install.

thanks for all replies TSXers.
hmm.... i read from magazine, u may get like 2-5 hp approximately from adding voltage stablizer.... BUT I doubt u can feel that gain b/c it is not like a 20hp extra... even the 8hp claimed from CAI, i can not feel... well... it is not even 10% of the whp, so... u know what i mean.

one thing i notice *significantly*... is that... hmm... u know when u roll the window all the way up or down, when it hits the limit, the light will dim a little bit. (hope u know what i mean). After adding both ground kit and stablizer, I don't see that dim (or not as much, very little). So, I guess it helps. Also, less hard start.

All in all, get one I would say. U don't see Japanese people put tonado (sp) on their car. hee hee....
 

·
TSX of the Month Winner
Joined
·
5,350 Posts
cmf said:
What the purpose of two voltage stabalizers? Is one not enough? Do you have a really big stereo in your car?
additional stablizer gives 2-3 hp extra. **only for Hot Inazma, I don't know about other brand**
of course I was not aiming for that.... I just put 2 b/c I want to overkill it :laugh:
yes, I have a system too, but it is just an average system... so, extra there will just be an additional capacitor (at least that is what I intended to achieve). hee hee...
 

·
助手席乗員
Joined
·
2,128 Posts
the T1R would gain 2-5 hp too...but really depends..
adding voltage stablizer won't make u faster...
it just stablize the voltage flow...so dat way may be smoother..
i have DIY ground wires too...hee...
 

·
, Regional Meet Leader, New York
Joined
·
4,104 Posts






T1R voltage stab and grounding kit for 159 from speedstar.ca I think its more becasue its in canadian money.

So far the install wasn't too bad, but it was a pain getting that one bolt of near the intake due to the rubble arm of the intake made an akward fit for the rachet.

Everything else went swell, no clue where to place the voltage stab, I mounted on the side of the battery case with 3m sticks.

So the idle and lighting dimmed less.


Maybe even dyno if i find where.

I noticed the accelration is much smoother, It virtually has no lag now, and a bunch of the lighting is not dimmed out.
 

·
, Regional Meet Leader, New York
Joined
·
4,104 Posts
Okay so I had some driving last night and this morning.

-Saw increase boost above 5000 rpms
-Low end torque is evened out
-no lag between the pedal and engine (I used to be able to have it on drive and tap the petal and it would bounce, now it is all at your foot)
-smooth acceleration

-AT shifts and a little pull is created in each shift
-Noticed I dn't get that sudden loss of power at the low end torque, where I hear the intake growl but get no response in acceleration

Overall I like it, it feels repsonsive and alive at all times, I usually got over the fact that i'd try to turn and suddenly theres no power at the lowend and i sit in the intersection with a low growl. Weak growl i'd say also.

Let see how the mileage does, for the most part it idles on drive at 700 which is the same without it and it seems to balance out quickly as well.
 
1 - 20 of 27 Posts
Top