Acura TSX Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
I have ordered the kit but I realized that my container box was attached to a wire (cubby light power supply??). I need that hole to wire the kit and hide it in the box. Does any one know how? Did anyone come across this problem? Please help!
 

Attachments

·
Registered
Joined
·
13 Posts
Discussion Starter · #6 ·
yah that too
Thought he wanted to keep the light. If not it just unclip
I don't think I ever saw a light in there. But i just assumed it was the cubby light wire since that could be the only explanation. I tried pushing that thing down or pulling it but it didn't do the trick. How do you just unclip it to reveal the hole that was already there? If you see the picture which shows the inside of the box, there is like a cap. I tried removing that but it was just too tight of a space to work from inside. Please tell me more on how to go on removing that plug so i can use to hole to wire the kit. Thank you all for contribution!
 

·
Jeff
Joined
·
902 Posts
it's been over a year since I opened up my cubby, I think from the outside of the cubby box, you could slide off or twist off the light.

I found that cubby light hole too small though, so I ended up drilling a new hole. Then I didnt like my iPod wire dangling in front all the time, so I rerouted it to the armrest
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top