Acura TSX Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
714 Posts
Discussion Starter #1
hey guys i noticed yesterday my interior lights arent working properly.

usually when you stop the car and remove the key from the ignition the interior lights usually light up.

mine have decided they dont want to now.

now am i being dumb is there just a switch on the lights somewhere i need to press to change the setting like you would with any other car?? as i cant figure it out and its bugging me.

its only started doing it since i got it tuned at the weekend.
 

·
Registered
Joined
·
714 Posts
Discussion Starter #3
On the right lower side of the cluster there is the cluster lights adjustment. Maybe they turned it on low, or on the worst case the lights just burnt and its just a coincidence that it just happened.

Stefan
no not the cluster lights they are fine.

i mean the lights above your head the two map lights.

when you unlock the car they come on, mine now dont.
and when you remove the key from the ignition they come on, mine now dont.

but they do turn on if i push them. but thats all.
 

·
Registered
Joined
·
140 Posts
no not the cluster lights they are fine.

i mean the lights above your head the two map lights.

when you unlock the car they come on, mine now dont.
and when you remove the key from the ignition they come on, mine now dont.

but they do turn on if i push them. but thats all.
Maybe you accidentally hit off to the left off the 'Door' option?
 

·
Registered
Joined
·
714 Posts
Discussion Starter #5
Maybe you accidentally hit off to the left off the 'Door' option?
Yea that's what I mean have I accidentally hit something??

How do I check? Where's the switch??
 

·
Registered
Joined
·
24 Posts
I have the same thing occurring on my 06... the two maps lights work when pushed, but they will not come on in the "door" or "on" slider position switch. The lights above the back seat still come on when the car is unlocked or the doors are opened.

So far I have not found any answers as to why this is occurring... maybe something on the control board for those lights is bad?? Don't know...
 

·
Registered
Joined
·
714 Posts
Discussion Starter #8
There is a slider switch between the two map lights (at least here in the US)....see pix...
thats completely different to ours in the uk haha :)

the whole piece on mine is lights.

i realised earlier the switch is on the light in the centre of the roof.

as i started to take it out to check the bulb it all cam on. must have been a loose connection.

so its all fixed now.

my exhaust is shaking my car to bits i swear! :laugh:
 
1 - 8 of 8 Posts
Top