Acura TSX Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
198 Posts
Discussion Starter · #1 ·
Is there any way to disable the XM radio "preview" channel that is always on?

I have been using the USA Spec iPod adapter for the factory radio which uses the XM radio hookup to play music from my iPhone and display text. It worls great, however every time I unplug my phone that annoying preview channel is heard (for anyone who doesn't subscribe to XM) so every time I get in and out of my car I have to hear it, and it's always the same thing repeating. The only option currently is to turn the radio on and off every single time I get in and out of my car which is a huge hassle. Does anyone know of any way to deactivate/mute this channel? Thanks.
 

·
四世
Joined
·
1,767 Posts
Probably should move this to another, more appropriate section.

You could always switch to the GROM AUX adapter. I believe it runs off your CD player instead of your XM channel. When I turn on my car and my iPod isn't plugged in, I hear nothing...
 

·
Jeff
Joined
·
902 Posts
You could turn on the 2nd audio option AUX, which is the 1st switch on the box I think. I just did this on mine to allow androids and iPhone 5s to play heir music, and the radio is always on xm1-6 whenever nothing is plugged in
 

·
Somaek juseyo?
Joined
·
1,291 Posts
SO glad I found this thread, oh thanks the heavens.

Depends on which mode you're using, cd mode or playlist mode I think. Each of them have different on/off sequences, just make sure your aux output is on
I have my Hon2 set to Folder + Direct mode and this didn't work. Switch 1 (Aux) has been set to off on mine since I've had it and the preview bark has still been there. Strangely, turning ON worked better, with the music coming on first and the XM coming on in the background a few seconds afterwards for just one second. But since it didn't totally fix the issue, I went with...

Unplug the two pin male cable from the USASpec box. I think it's orange. I know I forgot to plug this in initially when I was installing mine, but can't remember what that made work or not work.
THIS worked completely. Just by unplugging that little orange wire on the XM port on the Hon2 box, the XM bark totally went away with the music coming on faster than ever (around 3.75 seconds).
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top