Acura TSX Forum banner

1 - 20 of 36 Posts

·
Registered
Joined
·
100 Posts
Discussion Starter · #1 · (Edited)
I just finish installing my converter today. It looks like it works. :ben: I just have to hook up my DVD player to it now. Got some pics but dont know how to post them. I put the unit up front. I tapped into the pin connector under the right side kick panel. Theres a grey and white connector there. The one you tap into is the white one. And you cut the 4 wires and connect it to the converter. Pretty easy install. I did it in 40 minutes. I just taped it to see if it works and it did. So now I have to go back and solder it in.
 

·
, Administrator Emeritus
Joined
·
10,660 Posts
tsx559 said:
Got some pics but dont know how to post them.
Hit "Post Reply" and scroll down to "Manage Attachments" :thumbsup:

Joker - who is looking forward to seeing the pic's :nod:
 

·
TSeX Navigator
Joined
·
110 Posts
Mine is on the way! I was the last to get the group rate! Can't wait! Yu still need to deal with sound correct?
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #8 ·
CJams said:
Mine is on the way! I was the last to get the group rate! Can't wait! Yu still need to deal with sound correct?
I have sound. Im using a FM modulator for right now. planning to get the blitzsafe later. going to take pictures of the screen with DVD when i get home.
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #9 ·
now the wires are soldered and heat shrink. good connections now. and the bottom is what i use to ground the unit. its a good ground. and for mounting the unit, i still havent decided it yet. i might put next to the ground. not sure yet. still debating.

btw: the connector that is going up is the one that is going towards the screen. and the one on the bottom is coming from the trunk. just so you guys know. dont want you guys to go through the same mistake i did and reverse the thing. :eek:
 

Attachments

·
Registered
Joined
·
100 Posts
Discussion Starter · #11 ·
chyllintsx said:
thats awesome man... how did u get power into ur unit?
i tapped into the acc power from the stereo amp. i need to finish up my install at lunch. dont really have any time to do this. so i try to sqeeze in as much time as i can. ill hook up the dvd player and take pictures of the screen so you guys can see. i might need to put a inline filter tho. not really sure yet. just have to test it first before i solder.
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #13 ·
chyllintsx said:
thats hot man... good stuff... wats the inline filter for?
its a noise filter. i think it block out noises. dont know too much about it. but i think it will take the lines away from the screen. gives it a clearer picture i think. i just heard of it in other threads. im going to work on it again during my lunch. 20 more minutes. and i will take more pictures with everything back in.
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #15 ·
installation complete. i taped the wires back up so it looks like stock. the screen is clear. no lines at all with the engine on. fm modulator sucks for sound. need to get a blitzsafe or soundgate. but everything looks great.
 

Attachments

·
TSX of the Month Winner
Joined
·
2,330 Posts
lookin sweet man... i got the sound gate...waitin for it....haha sesame street? haha...so where did u end up puttin the unit and player exactly and ur switch?
 
1 - 20 of 36 Posts
Top