Acura TSX Forum banner

1 - 16 of 16 Posts
G

·
Discussion Starter · #1 ·
I own a 2004 Acura TSX with navigation. When I start my car in the morning, the navigaion screen is dull. After about 5 minutes, it brightens up and functions normally. When I pointed this out to the dealer, they replaced the screen, but there has been no change. It is still dull upon start up. The dealer now tells me that after looking at the other TSX's in stock, they all do the same thing...so it must be normal. My question is...is anyone else having this problem? Is is fixable? Is is a generic flaw in the system? How would you advise me to proceed?
Thanks h1e1l1p
 

·
whatever
Joined
·
4,377 Posts
welcome jakuboj, are you located in the cold zone ? maybe this is weather-related

>> o it must be normal. My question is...is anyone else having this problem?
I think mine is the same. I just never paid attention to that. Never bothers me.

wow dealer actually replace the screen, that's costly job.
 

·
BUM
Joined
·
1,242 Posts
jakuboj said:
I own a 2004 Acura TSX with navigation. When I start my car in the morning, the navigaion screen is dull. After about 5 minutes, it brightens up and functions normally. When I pointed this out to the dealer, they replaced the screen, but there has been no change. It is still dull upon start up. The dealer now tells me that after looking at the other TSX's in stock, they all do the same thing...so it must be normal. My question is...is anyone else having this problem? Is is fixable? Is is a generic flaw in the system? How would you advise me to proceed?
Thanks h1e1l1p
Can you provide a little more description of "dull". I'm not sure if I know what you mean, but I have noticed that my screen is faint in color and difficult to see. Sometimes it's just that I left the sunshade open, and the light is beaming right on it, but other times it's actually looks like it's the navi starting up, but not even as long as 5 minutes though, perhaps it's dull for 1 or 2 minutes at most.
 

·
, Administrator Emeritus
Joined
·
10,660 Posts
Hello, and welcome to the Club jakuboj :wavey:

Joker - who has had no problems with his screen :donno:

*knock on wood*
 

·
Registered
Joined
·
6,255 Posts
welcome jakuboj.

I have noticed the same thing, however it only happens when the car is cold, once the car is warm it tends to go away.
 

·
, Moderator Emeritus
Joined
·
10,086 Posts
johnej said:
welcome jakuboj.

I have noticed the same thing, however it only happens when the car is cold, once the car is warm it tends to go away.
Now wait a minute..... :D

How cold does it get in Texas?
Not very, right?

If that's happening to your car, I don't think we can blame it on temp.

Larchmont, whose Nav doesn't do that even up north over here.
Or maybe my eyes just don't work right. :lol:
 

·
Registered
Joined
·
6,255 Posts
Well it has been in the lower 30's in the morning (which is when the screen is slow and dark) until the car warms up, and the day gets warmer...
 

·
Slickness...
Joined
·
971 Posts
I've seen other threads about this before. The dullness has to do with the cold, but not for 5 min. Thats a bit extreme. Have it checked out.
 

·
, Moderator Emeritus
Joined
·
8,663 Posts
^^ yup...everything comes on slower in the cold...
 

·
Registered
Joined
·
162 Posts
I think thats happened to my cell phone also. If I remember correctly it says something about leaving it in extreme cold or heat in the manual. Hey, it still works.
 

·
Registered
Joined
·
1 Posts
Cold Navi

Ya I'm having the same problem. You think lower 30's is cold try early 20's with windchill- and it gets colder in December and January.

I also have the problem where if I put the lights on before I start my car revvs long and the lights flicker. Then the navi is dim and there's a vibration in drive or reverse stepping on the brake. It does that the colder the weather gets.

D
 
1 - 16 of 16 Posts
Top