Acura TSX Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I was installing my flash pro adapter kit but for some reason i wasn't supplied with the green connector plug but instead i got just the wires. Not only that but when i took off my glove box the CAN BUS doesn't even have an extra plug open for my wires to even plug in. So now i am stuck with my glove box out and I'm tuning my car on Tuesday and going to Acura for my ecu on Monday. Please help me with this issue asap. also the instructions that i was given is different than what was provided online on Hondata website. :confused:
 

·
Premium Member
Joined
·
64 Posts
Lol this just happened to me this week and I had to email Hondata and they sent me a green connector.


Your top two slots on the connector would be empty like this
Make sure you have pulled back the insulation on the wires.
 

Attachments

·
Premium Member
Joined
·
64 Posts
so the only way is to contact hondata for a new green connector?
They said you could line up the wire with the right spot and just push it into the empty slot but that this would not be very secure and I wouldn't recommend.

I looked locally where I live and nobody had any idea what that connector was.

But if you find one that fits it will work you do not need one from hondata just the same type if you know where to find it.


Hamtaro said:
also the OBD2 wires wouldnt stay in. do you know about this issue?
Yes this happened to me also... Where the wire meets the silver part at the adapter wire I use needle nose pliers to slightly pinch the metal part to fit.
This only worked on one though and I found that using the depinning tool to push the wire down once slightly in the slot by the metal end inside the OBD2 there is an opening on the side where you can see the wires going into the slots.

Hope this make any sense at all its hard to explain without pictures.

But yes I had these problems also.
 

·
I love my CL9!
Joined
·
4,068 Posts
Which green plug are you talking about? The one in the picture above? That plug is already in your car. You just have to plug the wires into it and the plug the other end of the wires into the OBD plug.
 

·
Premium Member
Joined
·
64 Posts
Which green plug are you talking about? The one in the picture above? That plug is already in your car. You just have to plug the wires into it and the plug the other end of the wires into the OBD plug.
See how the top two slots are empty? The red and white wires need to line up top to bottom.

So what you need is a four slot connector that will slide into one of the top two slots. If you do not get this there isn't any place to line up and secure the wire in place without this little green piece.
 

·
Bardi
Joined
·
1,346 Posts
The green connector should be there. Did you remove the tape around it? I took the air duct off after the glove box to get my hands in there. It is very tight! The wires go in only one way and make sure you push them in with pin tool in the kit for both ends of the harness.
 

·
Premium Member
Joined
·
64 Posts
The green connector should be there. Did you remove the tape around it? I took the air duct off after the glove box to get my hands in there. It is very tight! The wires go in only one way and make sure you push them in with pin tool in the kit for both ends of the harness.
Hondata said that also, and that they had never seen the top two slots open. On there instructions there should be a four spot connector in the top slot with a brown wire connected in the far left spot.

My guess, and is is pure conjecture, is that this is a small difference between the 04/05 and the 06 model.

Hey Bardi any update on the shifters? Looks like you've gone global with the product!:bowdown:

People all over know a good product when they see one.
 

·
After 5-10 Guinness
Joined
·
592 Posts
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top