Acura TSX Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
223 Posts
Discussion Starter #1
Okay so yesterday I was working on my car installing the amp and everything. So I plug up the loc and wired it to the rear 6x9 speakers. I'm pretty sure I miss wired one and now my rear 6x9 don't work. So I got home today and messed with it again. Now all my speakers in my car don't work.... WTF what should I do about this. Helppp pleasee!
 

·
Registered
Joined
·
223 Posts
Discussion Starter #8
I tired it an second time and it did not blow, just sparked a little. But I put the new fuse in and it is still not working!?
 

·
Registered
Joined
·
223 Posts
Discussion Starter #11

·
dont bit me mod bug
Joined
·
330 Posts
i crossed my 6x9 pos n neg wires n all that happen was my rear door speaker were playing music like they were blown
 

·
Team Advantage Audio mem
Joined
·
834 Posts
where are you getting all your wires from?

audio: from rear speaker aka amp
power wire: battery... i hope
Ground: ?????????
remote wire: ??????????
 

·
Team Advantage Audio mem
Joined
·
834 Posts
ground to rear tail lights??????

and your remote is your cig lighter?
 

·
Registered
Joined
·
223 Posts
Discussion Starter #19
Yes power is coming from battery.
Also it is an 8 Gauge wire.
Yeah I used that DIY except I was in a rush and just hooked up the wires to the rear 6x9 and what do you know neg and positives touch. He didn't mention the color of the wire, which was positive and which was neg .
 

·
, Regional Meet Leader, Chicago
Joined
·
1,706 Posts
yeah there is a write up about it... and i thread i had questions with... Use search!!

the positive terminals on the rear speakers are the ones pointing to the passenger side. the negative terminals point to the driver side.

red & pink = +
blue & brown = -
 
1 - 20 of 24 Posts
Top