Acura TSX Forum banner
1 - 18 of 18 Posts

·
6SPD TSX 2X
Joined
·
18 Posts
Discussion Starter · #1 ·
Driving on the interstate Tuesday 2/26/2013, The oil pressure light came on. We pulled over to the nearest exit and checked the oil level. It was just below the top dot on the dip stick. We drove only 3 miles to the nearest Auto parts store and purchased a quart of oil to top it off with. We placed a generic OBDII scanner on the car and a few codes came up without an engine light being on.

The list of codes; P0011 ENG
Camshaft
Position-Timing
Over-Advanced Or
System Performance
( VTC System )

P0011 MOD $11
Intake (A) Camshaft
Position Timing-
Over-Advanced (Bank 1)
Pending


Trying to figure out if this is perhaps the timing chain or guide, or if this sounds like I'm going to need an engine. Any info or advice would be greatly appreciated.

Thanks
 

·
6SPD TSX 2X
Joined
·
18 Posts
Discussion Starter · #9 ·
I would believe that the chain stretched DUE to lack of oil pressure, for whatever the reason...

Ok we've taken it apart... The timing chain seemed stretched and the chain that goes to the oil pump was snapped and needs replaced. Even though the oil pump still spins fine and appears as though it would work properly we are going to change it along with the timing chain, and guide and the oil pump tensioner, and chain. Everything that needs changed were taking care of. Got the car so $1000 in parts and labor total. Not a bad price still. Still happy and would still buy another one. :Woot:
 

·
Registered
Joined
·
1,666 Posts
Good thing you were able to fix it before it got any worse


Sent from AutoGuide.com App
 

·
Registered
Joined
·
56 Posts
Ok we've taken it apart... The timing chain seemed stretched and the chain that goes to the oil pump was snapped and needs replaced. Even though the oil pump still spins fine and appears as though it would work properly we are going to change it along with the timing chain, and guide and the oil pump tensioner, and chain. Everything that needs changed were taking care of. Got the car so $1000 in parts and labor total. Not a bad price still. Still happy and would still buy another one. :Woot:
Does the TSX have two chains? One the timing chain and one the oil pump chain? Or does the same timing chain run the oil pump?

If the oil pump has its own separate belt, is this a metal chain or a belt?
 

·
Registered
Joined
·
56 Posts
Driving on the interstate Tuesday 2/26/2013, The oil pressure light came on. We pulled over to the nearest exit and checked the oil level. It was just below the top dot on the dip stick. We drove only 3 miles to the nearest Auto parts store and purchased a quart of oil to top it off with. We placed a generic OBDII scanner on the car and a few codes came up without an engine light being on.

The list of codes; P0011 ENG
Camshaft
Position-Timing
Over-Advanced Or
System Performance
( VTC System )

P0011 MOD $11
Intake (A) Camshaft
Position Timing-
Over-Advanced (Bank 1)
Pending


Trying to figure out if this is perhaps the timing chain or guide, or if this sounds like I'm going to need an engine. Any info or advice would be greatly appreciated.

Thanks
Have you noticed in the past that your car burns oil?
 

·
Bardi
Joined
·
1,346 Posts
Does the TSX have two chains? One the timing chain and one the oil pump chain? Or does the same timing chain run the oil pump?

If the oil pump has its own separate belt, is this a metal chain or a belt?
One for the pump and one for the cams.
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top