Acura TSX Forum banner

1 - 10 of 10 Posts

·
Denial: a river in Egypt
Joined
·
277 Posts
Discussion Starter #1 (Edited)
Well folks.......Woke up this mornin' started up the car and drove to work. After about 10 minutes I fired up the ol' I-Vtec to see how quiet she was after the whole rattling fiasco was fixed.....Well, :nutkick: my old friend mystery noise is baaaaackkk. Unflucking believable! It was totally quiet yesterday and now it is as loud as ever. I really believed it was fixed and so I quickly posted the cure online, cause it made sense......I shoulda waited a few days....So I apologize for my shotgun post. :buttkick:

I called the mechanic and he thinks it is possible that the flexjoint loosened up but it seems unlikely since he just repaired it 12 hours before. Since this is the third attempt at fixing it they have agreed to pick up the car from the hospital (35 miles away) and drop off a loaner and then fix it and drive it back. Good deal I guess after I spend like 40 bucks in gas back and forth and back and forth driving. So after they return the car I will shut up about this whole deal until a whole week has gone by with no strange vtec sound.
I apologize again, just being overzealous I guess. :rolleyes:
 

·
Registered
Joined
·
11 Posts
How many miles do you have on the car?

I don't know what the cause of the sound is, but I had the sound fairly consistently as well when my car was still in the roughly < 1000 mile state... However, at some point it went away, and I haven't heard the sound again in the last 6000 or so miles, with regular trips to the redline.
 

·
Denial: a river in Egypt
Joined
·
277 Posts
Discussion Starter #4
I have about 2000 miles but it is VERY consistent.
 

·
, Moderator Emeritus
Joined
·
7,952 Posts
Ech, its okay, don't wry about your other post...

Just sad to hear your still having this problem, at least there taking care of you... Keep us informed...
 

·
whatever
Joined
·
4,377 Posts
dang Rob, sorry to hear that :banghead: this just sucks
 

·
Denial: a river in Egypt
Joined
·
277 Posts
Discussion Starter #8
Thanks guys, I will keep you informed.
 

·
Registered
Joined
·
6 Posts
My 06 with 39000 miles just spent a week at the dealer because they were trying to fix the problem. They hooked up ears in the engine bay to isolate the noise. They replaced the tensioner, the heater core, and the heater control valve. They say it is 90% better. I was just coming on here to post a thread about it and see the original thread from PsyDoc. What a coincidence! I'm calling the dealer to tell them how they diagnosed his car!
 

·
whatever
Joined
·
4,377 Posts
wow this is one mother of resurrection hahaha
 
1 - 10 of 10 Posts
Top