Acura TSX Forum banner

1 - 3 of 3 Posts

·
mjsparky363
Joined
·
11 Posts
Discussion Starter #1
I have an 05 tsx with auto climate control, no nav, and on very cold days the automatic climate control doesn't seem to work. I think the problem might be with the outside air temp sensor. The air temp reads 10+ deg higher than what the weather channel says the temp is. The coolant level is fine and if I switch out of auto, I get heat no problem. I just can't maintain, say 70, cabin temp in auto. Thanks for any input or ideas.
 

·
Let me...help you!
Joined
·
1,335 Posts
The weather channel for your area could be using a weather station far from your location, so the weather might not be accurate. Also, the outside air temperature works best when moving, otherwise its measurement is affected by the engine temperature.

In my 06, the outside air temperature can be adjusted by 3 degrees.

Your set temperature isn't necessarily the actual temperature that you're getting. It compares the cabin air temperature to the outside air temperature. I've noticed that 70 for me is different depending on the season. You might need to use a higher number to get the cabin temperature to actually be 70. For example, in your scenario, the outside temperature is 10 degrees higher, your setting of 70 degrees will look low and the car will think that you're hot and want the a/c on.
 

·
mjsparky363
Joined
·
11 Posts
Discussion Starter #3
I guess my question should be, does the automatic climate control reference the outside air sensor and the cabin air sensor or just the cabin sensor?
 
1 - 3 of 3 Posts
Top