Acura TSX Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
831 Posts
Discussion Starter #1
FIXED

1. Check Airbag System light goes off
2. Check Brake System light goes off
3. Check VSA System light goes off
4. Check ABS System light goes off
5. Temporary Loss of Power to Entire Electrical System - Including: Headlights, Dash Lights, HVAC Lights, Radio, Dash Digital Clock, Flickering Cabin Lights.

I know few members on here mentioned that they were having similar issues or at least partial similar issues. Heres where I'm at with this situation.

Last week I took my car for an oil change and mentioned the electrical issue to my tech rep, she said she will have the technician check it out. Called me back few hours later and told me it is my "Aftermarket Radio Installation That Is Causing The Issue" and charged me a diagnostic fee ( which in their definition is hooking up the car to the computer and reading codes ) So i called BS on that since the car wasnt throwing codes but i took my car back. Well now the occurence of these electrical system glitches is more frequent. I called the dealer back up, told them that i had the radio completly removed and told them that the problem is even worse and that i am not paying for another diagnostic fee as the radio was not the issue ( I know for a fact the mechanic just looked inside the car last time and saw the aftermarket head unit and blamed the problem on a bad install ) I was able to capture video of these glitches happening and i managed to capture some photos today as well. I called up the dealer and schedulled an appointment for saturday morning. Once the tech finds the issue ( which i narrowed down to 2 possible things from my search on the net 1. Bad Ground. 2. Bad Alternator. theres too many mixed opinions to narrow it down more ) I will post the solution on here so we can put an end to this problem once and for all. Ill also post pics and video later on today....

~De5

March 4 2013 , got a call from the dealer, they ran the car for about 3 hours trying to replicate the problem, everything was fine then all of a sudden the alternator dropped down from 12V to 7V all lights were flickering all warnings went off, Extended warranty is covering the parts labor and diagnostics minus my $100 deductable. When i get the car back I plan on replacing all the ground wires as well to make sure these gremlins dont come back !

thanks for tuning in ,,,,, Mod please close thread and possibly add "SOLUTION" or "FIX" to title , thanks

~De5
 

·
Registered
Joined
·
831 Posts
Discussion Starter #3
Dropped the car off Saturday morning at 9am, they worked on it all Saturday and havnt called me back, today they were closed, hoping to find out whats up tomorrow morning... hopefully they found the gremlin... stay tuned for updates

~De5
 

·
Auto Union neanderthal
Joined
·
47 Posts
FIXED

1. Check Airbag System light goes off
2. Check Brake System light goes off
3. Check VSA System light goes off
4. Check ABS System light goes off
5. Temporary Loss of Power to Entire Electrical System - Including: Headlights, Dash Lights, HVAC Lights, Radio, Dash Digital Clock, Flickering Cabin Lights.

I know few members on here mentioned that they were having similar issues or at least partial similar issues. Heres where I'm at with this situation.

Last week I took my car for an oil change and mentioned the electrical issue to my tech rep, she said she will have the technician check it out. Called me back few hours later and told me it is my "Aftermarket Radio Installation That Is Causing The Issue" and charged me a diagnostic fee ( which in their definition is hooking up the car to the computer and reading codes ) So i called BS on that since the car wasnt throwing codes but i took my car back. Well now the occurence of these electrical system glitches is more frequent. I called the dealer back up, told them that i had the radio completly removed and told them that the problem is even worse and that i am not paying for another diagnostic fee as the radio was not the issue ( I know for a fact the mechanic just looked inside the car last time and saw the aftermarket head unit and blamed the problem on a bad install ) I was able to capture video of these glitches happening and i managed to capture some photos today as well. I called up the dealer and schedulled an appointment for saturday morning. Once the tech finds the issue ( which i narrowed down to 2 possible things from my search on the net 1. Bad Ground. 2. Bad Alternator. theres too many mixed opinions to narrow it down more ) I will post the solution on here so we can put an end to this problem once and for all. Ill also post pics and video later on today....

~De5

March 4 2013 , got a call from the dealer, they ran the car for about 3 hours trying to replicate the problem, everything was fine then all of a sudden the alternator dropped down from 12V to 7V all lights were flickering all warnings went off, Extended warranty is covering the parts labor and diagnostics minus my $100 deductable. When i get the car back I plan on replacing all the ground wires as well to make sure these gremlins dont come back !

thanks for tuning in ,,,,, Mod please close thread and possibly add "SOLUTION" or "FIX" to title , thanks

~De5
Its a bad negative battery cable. Replace it.. problem fixed. I had the same issue. Diaged it to th cable..:D

Sent from AutoGuide.com Free App
 
1 - 5 of 5 Posts
Top