Acura TSX Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
I recently had a local remote and alarm install shop put the Python 991 in my 2005 Acura TSX, my family has had other cars worked on there with no problems.

I immediately started having problems when I picked it up after the install. When remote starting the factory horn would go off. He set the car to unlock and re lock but the horn still went off. My other issue is sometimes the doors would lock and unlock and sometimes they wouldn't. Although the aftermarket alarm would make the lock and unlock noise, the door locks wouldn't pop open.

I have brought it back twice and he is stumped on what's not working. It works there and after driving it for a while it stops working. My guess was that the bypass module being used is not correct. It's going back in on Saturday for one last chance before he removes it and I get my money back. He said he's going to try another module other than Directed Electronics.

What bypass modules do you guys use? and has anyone had these similar problems? Thank you.
 

·
Registered
Joined
·
49 Posts
Check the factory alarm arm/disarm wire.

Go to the12volt.com and make sure he is tapping into the correct wire.

For the door locks, is it just one door that's not popping open or none of them open?
 

·
Registered
Joined
·
14 Posts
They probably used a dball. Had all kinds of issues with mine. You have to wire the alarm to the car and just use the dball for the bypass. Sucks but they just don't work good on these cars. I've got at least 10 hours on the phone with dei tech support and this is all we could come up with. :(
 
1 - 6 of 6 Posts
Top